How can I get TV to go straight to 'HDMI' source?

MozaliniMozalini Posts: 4Member
edited 6 March 2017, 9:48PM in Archived Posts
My Youview box is connected to the TV via a HDMI cable. My problem is that when I turn the TV on it goes straight to the 'TV' source rather than the 'HDMI' source. This means I have to go and manually change the source so that I can watch youview every time I turn the TV on. Is there any way I can get the TV to go straight to the 'HDMI' source. TV is a Samsung L32d400e1wxxu.

Comments

  • CiceroCicero Posts: 345Member
    edited 6 March 2017, 9:48PM
    Have you delved through the settings? I had the same problem and my Panasonic gave me the option to go straight to HDMI on startup, though not a choice of which HDMI, so I had to re-arrange my cables.
  • MozaliniMozalini Posts: 4Member
    edited 2 November 2012, 2:40PM
    Cicero said:

    Have you delved through the settings? I had the same problem and my Panasonic gave me the option to go straight to HDMI on startup, though not a choice of which HDMI, so I had to re-arrange my cables.

    I've gone through the TV's setting but can't find anything (yet) - that doesn't mean there isn't something there. I'm finding this quite annoying as the TV connected to my previous Humax PVR straight away (although connected via scart).
  • Matthew BaileyMatthew Bailey Posts: 105Member
    edited 2 November 2012, 7:38PM
    My Sony TV goes straight to HDMI when it turns on, so never need to touch the remote for the TV.

    May be worth asking Samsung customer service?
  • damonq2damonq2 Posts: 30Member
    edited 3 November 2012, 6:40AM
    What happens if you turn the YouView box on first when both it and the TV are in standby?

    Our Samsung TV (different model) and YouView box are connected via HDMI and when the YouView is brought out of standby it sends a signal up the cable to the TV which brings it out of standby and on the correct input.
  • gomezgomez Posts: 2,073Member ✭✭
    edited 2 November 2012, 7:55PM
    My Samsung TV always turns on with the sames source set as when it was turned off before.

    One way round this for the OP is to get an activity-based, universal remote such as the Harmony One.
  • TechnogranTechnogran Posts: 152Member
    edited 3 November 2012, 6:40AM
    Cicero said:

    Have you delved through the settings? I had the same problem and my Panasonic gave me the option to go straight to HDMI on startup, though not a choice of which HDMI, so I had to re-arrange my cables.

    Scart leads always have auto switching but most HDMI connections don't unless the equipment itself has the relevant HDMI-CEC installed. All YouView units now contain this, and should work with your Samsung by turning it on when you turn the YouView unit on, and then once booted up (do be patient here, as it doesn't seem to auto switch until the boot has completed!) switch your TV to the correct HDMI connection. I find though that it can be temperamental in that it sometimes works correctly and sometimes it doesn't.
  • edited 26 September 2013, 7:33AM
    My el cheapo TV from the supermarket allows me to set a default source to tune to on switch-on.

    Surprised a 'big brand' TV doesn't offer the same functionality
  • [removed][removed] Posts: 282Member
    edited 27 March 2013, 4:48PM
    My Panosonic goes straight to whichever HDMI input I switch on. Because of the slow start up of the YV box it shows a normal TV program until the YV box has completely come out of standby.

    Have you waited until the YV box completely wakes up?
  • MozaliniMozalini Posts: 4Member
    edited 3 November 2012, 5:07PM
    Thanks for the replies folks. I've played around with my remote controls and the problem seems to be when I turn the TV on using the youview remote. When I turn the TV on with the Samsung remote it goes straight to HDMI. Problem solved!
  • Robert NealeRobert Neale Posts: 2Member
    edited 18 June 2013, 4:27PM
    Outstanding question: When will the YouView remote be upgraded to set the default source, so that there is no longer any need to use both the TV and YouView remotes on startup?
  • gomezgomez Posts: 2,073Member ✭✭
    edited 18 June 2013, 4:43PM
    Unless it is made optional then hopefully never. I often start up the Youview box a few minutes before the end of a programme I happen to be watching from another source so it can boot up in its own s-l-o-w sweet time and be ready for me. Having it automatically grab the attention of the TV would *not* be welcome.

    Actually as all my HDMI sources go through a switch box which has no truck with such auto-detection then my set up would not be affected but I leave my comment as a valid counter-argument that it may affect others.

    The other argument is that this is actually a function of the TV set to auto-switch which may be present only on its first HDMI input or all of them and which is optional. It is part of the CEC functionality which is called various things by different manufacturers such as Anynet+ by Samsung.

    The third argument is that you should treat yourself to a decent activity-based universal remote control which can be configured to do this and much, much more. I use a Harmony 555.
  • PiersPiers Posts: 561Member ✭✭✭✭✭
    edited 23 February 2017, 1:13PM
    Robert - Humax don't need to update the remote control, but the latest software for Humax will switch automatically to the YouView HDMI source, using HDMI CEC if your TV supports it. This feature hasn't worked correct until the June release, but now will.

    gomez - we hope that this won't cause any problems for you, but please let us know. You can disable the CEC feature on some TVs as far as I know.
  • gomezgomez Posts: 2,073Member ✭✭
    edited 18 June 2013, 4:49PM
    Piers2 said:

    Robert - Humax don't need to update the remote control, but the latest software for Humax will switch automatically to the YouView HDMI source, using HDMI CEC if your TV supports it. This feature hasn't worked correct until the June release, but now will.

    gomez - we hope that this won't cause any problems for you, but please let us know. You can disable the CEC feature on some TVs as far as I know.

    No worries. Turning CEC off was one of the first things I did when I got my new TV set. ;)
  • Robert NealeRobert Neale Posts: 2Member
    edited 21 June 2013, 5:17PM
    Piers - Thanks for the reply. I have a Huawei box (delivered on 11 June) and new Samsung TV (UE40EH5000). Does the defect also exist in this YouView box? Will there be a fix in a forthcoming release?
  • stuart621stuart621 Posts: 616Member
    edited 22 June 2013, 3:33PM
    Piers2 said:

    Robert - Humax don't need to update the remote control, but the latest software for Humax will switch automatically to the YouView HDMI source, using HDMI CEC if your TV supports it. This feature hasn't worked correct until the June release, but now will.

    gomez - we hope that this won't cause any problems for you, but please let us know. You can disable the CEC feature on some TVs as far as I know.

    Afraid it doesn't always work, Piers. Unlike gomez, this is a feature I would like to work properly but it seems very intermittent. Since the June update, I have found that it works at some times but not at others. I haven't managed to work out the differences in circumstances which seem to affect this yet but I'm working on it...
  • Tony LynnTony Lynn Posts: 1Member
    edited 31 August 2013, 6:42PM
    I used to have the same problem of my Samsung TV always starting on TV (analogue antenna) instead of HDMI, even though there was no antenna connected.

    To fix it, when the source menu is open, hit the "Tools" button. You get an "edit" and "information" option. In the "edit" option, select "tv" for the HDMI port. Now when the TV is turned on, it starts on HDMI.
  • Joseph EdmondsonJoseph Edmondson Posts: 1Member
    edited 27 May 2014, 9:29PM
    Cicero said:

    Have you delved through the settings? I had the same problem and my Panasonic gave me the option to go straight to HDMI on startup, though not a choice of which HDMI, so I had to re-arrange my cables.

    I have connected my ps3 up to my Samsung tv via the hdmi cable and im getting a message "mode not supported" iv gone through the settings and there's nothing that i can find to Change it, any one have any ideas for me?
  • RoyRoy Posts: 14,818Member ✭✭✭
    edited 7 December 2016, 7:39AM
    Cicero said:

    Have you delved through the settings? I had the same problem and my Panasonic gave me the option to go straight to HDMI on startup, though not a choice of which HDMI, so I had to re-arrange my cables.

    This is a YouView forum for YouView people. There's nothing for you here.

    (Unless you are talking about a YouView box? Sorry)
    Does HDMI stand for Hardly Dare Mention It?
  • Mike A R PowellMike A R Powell Posts: 1Member
    edited 18 September 2015, 4:27PM
    Cicero said:

    Have you delved through the settings? I had the same problem and my Panasonic gave me the option to go straight to HDMI on startup, though not a choice of which HDMI, so I had to re-arrange my cables.

    How rude.
  • RoyRoy Posts: 14,818Member ✭✭✭
    edited 7 December 2016, 7:39AM
    Cicero said:

    Have you delved through the settings? I had the same problem and my Panasonic gave me the option to go straight to HDMI on startup, though not a choice of which HDMI, so I had to re-arrange my cables.

    Hi Mike and welcome to the Community!

    Yes, it might seem rude if you don't get the context, but I reckon most people will have. But I guess you never watched The League of Gentlemen, then? :-(

    http://youtu.be/meF7NmfnXZ0

    Seriously, though, this is a YouView forum, and though help is usually freely forthcoming, often beyond the call of duty, about the thing on the other end of the cable from the YouView box, we do rather draw the line when neither end is a YouView box and, as here, this is clearly a question that needs posing where the PS3 experts, or possibly the Samsung TV experts, hang out, and where the poster will probably be better served.

    And for a cautionary tale on what happens if you do try to help with a non-YouView issue, read the thread around:-

    https://community.youview.com/youview...

    where more than a few lost souls with non-YouView ITV player issues pitched up looking for help, and caused more than a little confusion.
    Does HDMI stand for Hardly Dare Mention It?
  • Sheila Ita OwensSheila Ita Owens Posts: 1Member
    edited 6 March 2017, 9:48PM
    My bush When I turn it on goes straight to tv source when it should go to hdmi source
  • RoyRoy Posts: 14,818Member ✭✭✭
    edited 7 December 2016, 7:40AM

    My bush When I turn it on goes straight to tv source when it should go to hdmi source

    Hi Sheila and welcome to the YouView Community!

    Sorry about the problem with your bush - can you describe it more exactly for us?

    Which model Bush, and which model of YouView box is not triggering the switch?

    Bear in mind that the Bush may not have CEC; though it may be possible, depending on the model, to elect an HDMI input as the default switch-on choice.
    Does HDMI stand for Hardly Dare Mention It?
Sign In or Register to comment.