Fast Forwarding Bug

Scott1Scott1 Member Posts: 51
edited 19 September 2017, 7:07AM in Archived Posts
Since the latest software update I regularly encounter a problem when fast forwarding a recording.

When in fast forward and then press play, instead of playing, the programme goes into an even faster forward...pause is not responsive (or may actually fast forward faster too, I'm not sure), the only thing I can can do is press stop to exit the programme, and then rewind it a bit to get back to where I want to be, then press play again. Sometimes the problem reocurrs, sometimes not.

This doesn't happen every time, but pretty regularly. Anyone else got the same issue?

I don't think this happened before the latest (Oct & Nov) software updates.

Comments

  • KeithKeith Member, Super User Posts: 2,450 ✭✭✭
    edited 4 March 2017, 10:29AM
    This sounds similar or the same as the problem in this other topic.

    I've not experienced the problem myself but I almost never use fast forward now that there is a skip function as I mainly just need to skip a few minutes which is much easier that way.
  • Scott1Scott1 Member Posts: 51
    edited 21 November 2016, 6:25PM
    Ah, yes - cheers. I did search for the problem but the search didn't find it...looks exactly the same issue.
  • paulo.fosterpaulo.foster Member Posts: 27
    edited 6 January 2013, 10:16PM
    This is driving myself and family up the wall persuaded my family to change from bt ision as i convinced hem it was better. i am currently not very popular because of this bug. I am having this problem on a regular basis. Please do an update to resolve you view thanks!!
  • paulo.fosterpaulo.foster Member Posts: 27
    edited 6 January 2013, 10:26PM
    By the way this is not solved as per the topic menu. The skip is just a workaround so you still need to address this youview
  • Scott1Scott1 Member Posts: 51
    edited 21 November 2016, 6:25PM
    Hi Paulo, the update in December solved this problem for me...I used to have it all the time, but it hasn't happened since the update....(I have the retail Humax YV box).

    I'm sure you already have, but you may want to go to settings and try to do a manual software update to make sure your software is at the latest version, as I think the BT YV boxes update at a different time from the Humax retail boxes (I'm assuming you got the box through BT)

    Perhaps YV could advise if the BT box is one update behind or something?
  • Andy BushAndy Bush Member Posts: 64
    edited 19 September 2017, 7:05AM
    This is not fixed and is driving me crazy. I am using the latest (Jan) software release

    I notice this also can happen when rewinding a current broadcast program (which I guess is also a recording at that point)
  • Andrew MarlowAndrew Marlow Member Posts: 65
    edited 8 March 2013, 6:57PM
    I got this problem very recently and until I saw this thread I thought it might be connected with the March update. I guess not.
  • Scott1Scott1 Member Posts: 51
    edited 21 November 2016, 6:25PM
    Hi guys - agreed, the problem is back (perhaps it never went away?) and it's driving me crazy again too....I suspect it crept in again in the Feb or March update...
  • MatthiusMatthius Member Posts: 2
    edited 31 March 2013, 8:35PM
    I've had this problem just a few times but it is very frustrating. Seems to have only happened on 2 hour recordings and longer for me so far.
  • RoyRoy Member, Super User Posts: 17,454 ✭✭✭
    edited 6 March 2017, 10:48PM
    I got runaway skipping on the one-hour recording of Thursday's Nashville. Latest software installed, on a retail Humax.
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
  • lloydoflondonlloydoflondon Member Posts: 296
    edited 7 August 2017, 12:17AM
    Yes, the problem came back for me as well whilst FF during 'The Football League Show'. Although, incidentally, not during 'Boss'. The first programme lasting more than 1 hour, the second programme lasting not more than an hour.
  • Andy BushAndy Bush Member Posts: 64
    edited 19 September 2017, 7:05AM
    OK, I think we can all agree this bug exists. it happens on every recording I watch, regardless of length.

    It is REALLY annoying

    YV said ages ago that they have identified and fixed the problem, so the question is WHEN are they going to push a fix out. they could have included it in the one they did earlier this month

    Come on YV, this topics is the most commented upon on the forum, please take account of your users feedback and dissatisfaction!
  • mkmk Member Posts: 3
    edited 1 April 2013, 10:02AM
    I find this bug really destroys the playback experience on the commercial channels.
Sign In or Register to comment.