Humax (trial) box now failing to output on HDMI

John WebbJohn Webb Member Posts: 83
edited 24 November 2016, 12:02PM in Archived Posts
Yesterday I turned the box on to set a couple of recordings, went out for the evening and on my return tried to turn the box on to watch them. It put up the Humax splash screen and then went blank. I tried the hold the button down to reset the box, nothing apart from Humax. I turned it off and on, nothing apart from Humax. I tried master reset but could not see anything on the screen. I reported my problems briefly on the new software release Jan 2013 thread. This morning I used a computer to check the internet connection was OK and tried again, just the Humax splash screen. I then connected it via SCART and got a picture which was in the basic set up. I set it up, put it in low eco mode, checked I could watch TV, use Players and watch recordings. I then turned it off, changed to HDMI cable and turned on, just the Humax splash screen then nothing. The TV switches back to TV mode at the end of the splash screen as though the Humax box is 'releasing' the HDMI connection. One of my recordings is only part recorded so only got the first one. The TV is a Panasonic TX-32LXD60 and the combination has worked OK since the start of the trail. The Humax is updated to latest software, on 17th Jan I think.

Comments

  • SW1SW1 Member Posts: 240
    edited 20 January 2013, 12:44PM
    I had a box from the trials which became unreliable over HDMI in November, nothing I did cured this, eventually Humax replaced my box.

    You do want to try swapping HDMI cables and the other usual suggestions you will find searching this forum for solving HDMI problems first.

    In the latest software there is a setting to control the HDMI resolution, the 32LXD60 is not Full 1080p HD, it is a 720p display, connect by SCART and set the HDMI Output to 720p, and then power cycle the Humax T1000. See if this helps.
  • John WebbJohn Webb Member Posts: 83
    edited 20 January 2013, 1:02PM
    I am a bit puzzled as the TV manual says 4 HD modes 750(720) and 1125(1080) both in 50 and 60, p or i as appropriate. My initial thought was the new software is supposed to support more modes and I wondered if that was the problem but it did run OK for 2 days. I now have both SCART and HDMI connected but got to go out so will explore more this afternoon. Cant modify settings when HDMI connected of course, cant see anything!
  • [removed][removed] Member Posts: 282
    edited 27 March 2013, 5:49PM
    Hi John, I have the same TV set as you. Have you checked the cables are connected firmly aand also that the AV setting is on HDMI 1 or 2 depending on which input you are using. You could also try using the alternative HDMI input socket. You have probably tried all those but it is very easy to overlook something simple at times. Good luck
  • John WebbJohn Webb Member Posts: 83
    edited 20 January 2013, 5:25PM
    Thanks but I had been through that lot! It has now decided to come back to life and I do not have a clue why. It is now set on HDMI 1080i and the SCART cable is also connected so I can select which route I use to watch it. The intriguing thing is that the first recording I had set recorded OK, the second was only part recorded. Something upset it whilst we were out? Perhaps a Youview person will come back with comments as it took a while and messing around to sort. I am reasonably able to sort these things and have lots of cables to try etc. The average purchaser cant do this so there is still scope for making the product more stable and usable.
Sign In or Register to comment.