Does anyone know how to get my sound back, It's not the mute button it's a similar symbol coming up

JULIEJULIE Member Posts: 1
edited 6 June 2017, 3:39AM in Support
I seem to have pressed something in error whilst trying to change channels and now have no sound. It's definitely not the mute button but seems to have the same effect. The symbol appears in the right hand corner.

Comments

  • edited 26 September 2013, 7:34AM
    Hi Julie

    The Mute symbol from the YouView box appears in the middle of the screen.

    If you're seeing one in the top corner of the screen it's more likely the one from your TV. If you press the mute or volume button on the TV remote does the symbol go away?
  • PiersPiers Member Posts: 561 ✭✭✭✭✭
    edited 23 February 2017, 1:13PM
    Hi Julie. The YouView mute symbol stays on screen in the right corner, after briefly displaying in the middle. Have you tried pressing mute again or volume up on the YouView remote?

    As Martin says, It's also possible that it's your TV is muted. What TV is it? Also what box do you have? TalkTalk or Humax?
  • edited 26 September 2013, 7:34AM
    >> The YouView mute symbol stays on screen in the right corner, after briefly displaying in the middle

    My bad. You learn something new every day.
  • Beware ShadowsBeware Shadows Member Posts: 2
    edited 9 March 2015, 6:43AM
    I have this same problem. It's certainly not the TV mute as when I switch to the Ariel, not in the You View box the sound is fine.

    Can't get rid of it either, with any button on the you view remote or the TV remote. Seems to be a bug in the YouView box system.

    I've read another thread on this and it seems the only viable solution is turn the box off at the plug until morning and hope it's gone.
  • NickNick Member Posts: 594
    edited 9 March 2015, 6:43AM

    I have this same problem. It's certainly not the TV mute as when I switch to the Ariel, not in the You View box the sound is fine.

    Can't get rid of it either, with any button on the you view remote or the TV remote. Seems to be a bug in the YouView box system.

    I've read another thread on this and it seems the only viable solution is turn the box off at the plug until morning and hope it's gone.

    It might be similar to a problem i had where the sound was off when you first turned on the Youview box. Try power cycling both your tv and Youview boxes (ie turn off the power to both, wait 30 secs, then turn then back on). It may do the trick.
  • Graham Snow2Graham Snow2 Member Posts: 1
    edited 2 July 2013, 10:47AM
    I had the same problem, the way I got rid of it was to turn the you view box off at the mains, as I tried every button on my remote control and that did not get rid of the mute sign
  • Tom WelchTom Welch Member Posts: 1
    edited 6 March 2017, 9:48PM
    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!
  • cavy999rescuecavy999rescue Member Posts: 1
    edited 3 March 2014, 1:44AM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    Thanks Tom, it worked! Different to how it was, but at least we got sound, until we find out how to put it back our way, cheers! ;-] cavyrescue.
  • Nigel BrevittNigel Brevitt Member Posts: 1
    edited 12 January 2014, 7:57PM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    Brilliant worked for us too!! How can a 10 month old manage to turn it off in the first place??
  • Miep GolabiMiep Golabi Member Posts: 1
    edited 1 March 2014, 2:41PM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    Great result but now when we use the volume+ and - the sound symbol keeps apearing. How can we get rid of that? Thanks for your help I wish that Talk Talk had given us an manual for the remote with the box!!!!!!

  • Louise PiperLouise Piper Member Posts: 1
    edited 2 March 2014, 3:05PM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    I tried this tip for ages but no luck. So I pressed the plus button on the volume control to maximum then pressed OK button at same time and it worked. Thanks for the tips!
  • Zoe StewartZoe Stewart Member Posts: 1
    edited 22 April 2014, 11:07AM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    Worked my 7 month old did it lol
  • SanjSanj Member Posts: 1,644 ✭✭✭✭✭
    edited 31 January 2018, 4:24PM
    These kids are getting more and more technical!

    Glad to hear this worked.
  • Richard James NewRichard James New Member Posts: 1
    edited 9 May 2014, 1:06AM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    Works a treat. Excellent advice. Been trying to sort this out for ages. Thanks again
  • Jesse2Jesse2 Member Posts: 1
    edited 30 March 2015, 10:37PM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    mine didn't work maybe I have the wrong tv or something but my volume hasn't been working for a couple of days now. help????
  • RoyRoy Member, Super User Posts: 17,057 ✭✭✭
    edited 31 January 2018, 4:24PM
    Hi Jesse

    Touch the standby button on your YouView box for just over 8 seconds while not recording, and let it soft reboot.

    Does this bring your sound back?

    If not, a few more questions:-

    What YouView box do you have? Humax (retail or BT) or Huawei (TalkTalk)? The rules for resetting the remotes are different.

    Do you get sound OK on your TV from other sources, e.g. the regular broadcast channels on the TV or a DVD player?

    I'm not sure from the above description if your problem is with the YouView box, or if it might be with the TV.
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
  • Michael GallagherMichael Gallagher Member Posts: 1
    edited 31 January 2018, 4:25PM
    thanks worked a treat been looking all over for this fix, thanks
  • VisionmanVisionman Member, Super User Posts: 10,175 ✭✭✭
    edited 31 January 2018, 4:25PM
    Give Roy a like then, Michael.
    I'm now happy with the disagree icon, because its gone.
  • RoyRoy Member, Super User Posts: 17,057 ✭✭✭
    edited 31 January 2018, 4:25PM
    Cheers Visionman, but Michael gave Tom Welch the Like, so I guess it was the reset of the remote, rather than the box, that did it for him.

    The Like I just gave you here ought to have triggered the big 45k - maybe it takes a minute or three to percolate :-)

    Edit: And there it is!
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
  • Simon QuinnSimon Quinn Member Posts: 1
    edited 31 December 2015, 12:36AM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    I just turned off the talktalk box (the push button at the back of the box) wait a minute then on again.  Seems to reboot the system and the sound magically came back!
  • Tea PizzataTea Pizzata Member Posts: 1
    edited 31 December 2015, 12:35AM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    WHOAH! So glad I read this today! Such a simple solution to 5 hours of swearing last night! Thanks alot...just in time for N Y Eve! Cheers :)
  • Timothy SamTimothy Sam Member Posts: 1
    edited 14 March 2016, 3:54PM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    Thks bro ...its work's
  • mfaizal lokmanmfaizal lokman Member Posts: 1
    edited 14 January 2017, 2:21AM
    Tom Welch said:

    You don't need to turn off the you view box at the mains, you just need to get back the volume control to your you view remote which for some reason has lost the control.

    Hold the volume minus button at the same time as the ok button on the remote until the green talk talk button blinks then you should have control of the volume again, click the mute button on the remote to get your volume back and turn off the speaker symbol and then adjust as sound as normal using the remote volume + and - buttons.

    Simples !!

    great!!! its work... tq a lot
Sign In or Register to comment.