Humax Update 9 August?

Lbear1Lbear1 Member Posts: 741
edited 6 March 2017, 9:48PM in Archived Posts
I was checking the sequence to manually update the software to answer another thread and was surprised to find my Humax downloaded an update. It's a retail version not connected to BT or TT.

The version numbers are:
14.2.0
1.7.4
Config 492
ISP 3

Anybody know the details of the update?

Comments

  • AnaglyptaAnaglypta Member, Super User Posts: 869 ✭✭✭
    edited 17 February 2017, 12:01PM
    I think it's this one Peter

    http://community.youview.com/youview/...
    "Never tell people how to do things. Tell them what to do and they will surprise you with their ingenuity." - George S. Patton
  • sam1sam1 Member Posts: 1,182 ✭✭
    edited 25 September 2013, 9:47AM
    That's from 10 July. There's a thread announcing it. Can't recall what it did. Nothing much.
  • Lbear1Lbear1 Member Posts: 741
    edited 26 September 2013, 8:53AM
    Strange thing is I already had the July update as I am one of those annoying triallists who want everything now.

    Also, the Device Management page showed the last update as today (remember this is just a check rather than download). On the main thread about the July update there were a few glitches mentioned so I wonder if this is a revised version of the software with the same numbers - I think they've done that sort of thing before.
  • Lbear1Lbear1 Member Posts: 741
    edited 9 August 2013, 10:23PM
    Did we have a blue button "Filter" option in the guide to go directly to the lists of genres? If not, we do now.

    You realise I am looking out for anything unfamiliar so it may be a feature I do not bother to use
  • sam1sam1 Member Posts: 1,182 ✭✭
    edited 25 September 2013, 9:47AM
    I only got one download, back on 10 July.
  • sam1sam1 Member Posts: 1,182 ✭✭
    edited 25 September 2013, 9:47AM
    Yes, the filter button was there before.
  • Lbear1Lbear1 Member Posts: 741
    edited 9 August 2013, 10:30PM
    sam1 said:

    Yes, the filter button was there before.

    Thanks, it's all a bit wierd as the thing has been permanently connected since then and it seems a bit long for a "phased" roll out to reach it.

    I had been getting some dropouts and wonder if that was the firmware corrupted so a checksum went wrong and prompted a refresh/download.
  • sam1sam1 Member Posts: 1,182 ✭✭
    edited 9 August 2013, 10:31PM
    sam1 said:

    Yes, the filter button was there before.

    Could be.
  • dkjorgi2dkjorgi2 Member Posts: 17
    edited 10 August 2013, 7:28AM
    Lbear1 said:

    Strange thing is I already had the July update as I am one of those annoying triallists who want everything now.

    Also, the Device Management page showed the last update as today (remember this is just a check rather than download). On the main thread about the July update there were a few glitches mentioned so I wonder if this is a revised version of the software with the same numbers - I think they've done that sort of thing before.

    You are probably right. It's not uncommon for software releases in genereal to do that. I do that sometimes to ensure trialists and others are on exact same version of my software. Between the two I may have made changes but not enough to write about it so I only up the counter that's not visible to the user.
  • david1david1 Member Posts: 76 ✭✭
    edited 10 August 2013, 7:33AM
    There was a minor update on 30 July: http://community.youview.com/youview/...
  • RoyRoy Member, Super User Posts: 17,656 ✭✭✭
    edited 6 March 2017, 9:48PM
    My box got the update you describe on 6 August, about a week after it came out as referenced by david above.

    As this was described as a phased rollout over several weeks, it would not be unusual for it to arrive with you only on the 9th,

    Although on the surface it is only a minor update, Phil did mention, rather as an afterthought, that it contains a large amount of new underpinnings for multicast.
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
  • sam1sam1 Member Posts: 1,182 ✭✭
    edited 25 September 2013, 9:47AM
    Oh yes, my mistake, 30 July. The one with the "Loading" message.
Sign In or Register to comment.