YouView Box not setting up any series links and Schedule list empty

Comments

  • RoyRoy Posts: 15,208Member ✭✭✭
    edited 6 March 2017, 10:48PM
    Sorry if you have already tried this to no avail, but:-

    (i) While it is not recording, touch the blue ring for just over 8 seconds and let it soft reset. Cures many ills, especially software ones, and your issue sounds like the running software got itself corrupted and needs this refresh.

    All your settings, tunings, etc., and most importantly recordings will be preserved.

    But if that does not work, then try:-

    http://videos.youview.com/support/maintenance_mode.pdf

    where I recommend Option 4.

    It's a bit more invasive than the 8-second salute, losing as it does your settings and tunings, which you will need to re-establish, but it does preserve your recordings.

    Do let us know how you get on, and if either of these options cures it or not!
    This is not the YouView that I knew  :'(
  • BrbBrb Posts: 65Member
    edited 2 September 2014, 10:44PM
    Thank you for your reply Roy.

    I have tried the hard re-set many times for various issues but was loathe to try the maintenance mode. I guess I shall have to try once there is more than an hour when it's not recording (I do like to put it through it's paces LOL). Shall report back when I've done it (if it wasn't recording I would do this immediately).

    Thanks again Roy :-)
  • kdowlerkdowler Posts: 3Member
    edited 2 September 2014, 10:44PM
    I had a similar issue on my BT trials Humax DTRT1000, I think after the latest update. 

    A maintenance reset option 4 "Internet / USB Recovery, keep recordings" seemed to fix it. Items now appear on the schedule list though I have checked they have actually recorded yet.
  • BrbBrb Posts: 65Member
    edited 6 March 2017, 10:48PM
    Maintenance reset, keep recordings didn't work for me. Made it worse in that I couldn't record at all and series links I had set previously were still there. I had to bite the bullet and lose the 8 pages of recordings.

    I suspect a corrupted series link. The problem started when civilian big brother ended and celebrity big brother started.

    All fixed now though :-)
  • RoyRoy Posts: 15,208Member ✭✭✭
    edited 7 December 2016, 8:39AM
    Brb said:

    Maintenance reset, keep recordings didn't work for me. Made it worse in that I couldn't record at all and series links I had set previously were still there. I had to bite the bullet and lose the 8 pages of recordings.

    I suspect a corrupted series link. The problem started when civilian big brother ended and celebrity big brother started.

    All fixed now though :-)

    That's a shame you lost your recordings, but at least you got the box back working again.

    I agree with your diagnosis of corrupted recording information.

    But this is something I don't think we've seen before, so perhaps Keith should add this to the bug list?

    I guess corruption is unavoidable from time to time, but maybe the Maintenance Mode reset that is just short of deleting all your recordings, but which if I recall correctly does delete your schedule, ought to look more closely at how it builds/rebuilds those structures, so that this would wipe out any such corruption, including any affecting the indexing of recordings as well?

    Though obviously we desperately, desperately need the ability to save off our recordings via the USB port, even if we can only restore them to this or another YouView box, and it's long, long, past high time YouView implemented this for us.
    This is not the YouView that I knew  :'(
  • BrbBrb Posts: 65Member
    edited 2 September 2014, 10:44PM
    Brb said:

    Maintenance reset, keep recordings didn't work for me. Made it worse in that I couldn't record at all and series links I had set previously were still there. I had to bite the bullet and lose the 8 pages of recordings.

    I suspect a corrupted series link. The problem started when civilian big brother ended and celebrity big brother started.

    All fixed now though :-)

    I have found that Humax's own products (so all their own software) will tend to take critical measures when repairing themselves. If this was a regular hummy it would have wiped the drive itself (we'll not talk about the wiped drive christmas day! lol). I guess this way was kinder. My daughter got to watch Young Vets (wants to be one) and Dangerous Dogs before I started on it.

    Yes those USB ports that sit there and MOCK US! to be fair though. Pulling off recordings from a Humax own product isn't as simple as it should be.

    What I am really aching for is DLNA!
  • KeithKeith Posts: 2,429Member, Champion mod
    edited 21 December 2016, 11:30PM
    Brb said:

    Maintenance reset, keep recordings didn't work for me. Made it worse in that I couldn't record at all and series links I had set previously were still there. I had to bite the bullet and lose the 8 pages of recordings.

    I suspect a corrupted series link. The problem started when civilian big brother ended and celebrity big brother started.

    All fixed now though :-)

    Hi Brb - good to see you on the forum again although of course sorry to hear it is because your Humax YouView trial box has been playing up. I wonder how many other trial boxes are still going strong after 2 years given the higher than expected reports of T1000 box failures.

    DLNA (idea 35) still remains the most popular idea topic (see the consolidated list of improvements and feature requests and the ordered list of idea topics), closely followed by channel list management (idea 2), and then far ahead of any other ideas yet it seems doubtful we will see such a feature any time soon on the YouView system :(

    I'm surprised a power cycle, or failing that a maintenance mode recovery keeping recordings, did not get your box back in working order as it has for the few others I can recall who have reported series linking issues similar to the one you describe. I seem to recall one of the failing YouView boxes I have seen had a similar issue with series links and also failed the maintenance mode reset (keeping recordings) but then succeeded after another power cycle and maintenance mode reset (keeping recordings) although the box ultimately failed a little while after that anyway :(

    I've now added item 35 to the consolidated list of bugs and faults to capture this issue :)
Sign In or Register to comment.