Audio crack when watching shows and it changes to adverts (SD and HD)

NickNick Posts: 594Member
edited 5 April 2017, 12:02PM in Archived Posts
Don't know if anybody else is getting this one but we have noticed it since the last update in November.  Whenever we watch HD channels - either live or recorded - there is a load audible 'crack' when the channel changes when the HD TV show flicks to the adverts, there is then a quieter 'crack' when the adverts are finished and the HD TV show resumes.

We have also noticed the 'crack' when watching films on Film4 and some other channels (not all) but it is louder with the HD channels - it's always when the adverts are about to appear and the channel shows it's logo first.  It also seems to happen when BBC1 HD flicks over to 'local' shows that aren't broadcast yet (i.e. the red background and sounds of waves/etc).

This audio glitch has only started since the last update as we have never noticed this before and it is very loud sometimes.

SYSTEM INFORMATION:
TV Make/Model:       Samsung LE40A656A1F
TV Connection:       HDMI (Samsung Anynet+/HDMI-CEC =  Off)
On demand packages:   Netflix
Broadband supplier:   Sky

Device Information:   Humax DTRT1000 
Software Updated:     11 Nov 2014
Manufacturer Software:  20.9.0
Component software:   2.8.16
Platform configuration: 1234
ISP configuration:   6 
Eco-Mode:   Low 

Synchronise P&S:       0ms
HDMI Audio Format:     Stereo
S/PDIF Audio Format:   Stereo
HDMI Display Setting: 1080p

Transmitting station:   Idle Transmitter
TV Signal Quality: Channel 001 (strength 55% quality 100%)

Comments

  • RoyRoy Posts: 14,813Member ✭✭✭
    edited 6 March 2017, 9:48PM
    Poor old YouView with this last update.

    Not only are the cracks showing, but now the shows are cracking :-)
    Does HDMI stand for Hardly Dare Mention It?
  • Michael GMichael G Posts: 876Member
    edited 25 February 2017, 8:03PM
    I've noticed it with C4 Homeland on DD playing through the amp. I'd put it down to the broadcaster switching to stereo for the ads, but maybe it's the box then. Not very loud for us, so we can live with it. Irritating all the same.
  • SanjSanj Posts: 1,644Member ✭✭✭✭✭
    edited 6 March 2017, 9:36AM
    We've had reports in the past about audio crackling on HD channels when using DD [1] [2]. At the time Piers mentioned that the problems for some HD programmes had been tracked down to one of the Dolby software components. I don't know if that will be the case as your experiences seem slightly different, as it is happening to you both during transition of the adverts to the programme. I can't find anything to say this is a known issue yet so I'll need to forward on your comments to our Test Team to look into this one.

    Have either of you noticed the crackling noise during the programme at all, or just during the transition between advert & programme?
  • NickNick Posts: 594Member
    edited 9 March 2015, 6:43AM
    Sanj said:

    We've had reports in the past about audio crackling on HD channels when using DD [1] [2]. At the time Piers mentioned that the problems for some HD programmes had been tracked down to one of the Dolby software components. I don't know if that will be the case as your experiences seem slightly different, as it is happening to you both during transition of the adverts to the programme. I can't find anything to say this is a known issue yet so I'll need to forward on your comments to our Test Team to look into this one.

    Have either of you noticed the crackling noise during the programme at all, or just during the transition between advert & programme?

    Watching the programme is fine, its just during the transaction between the adverts and programmes. Just watching 'Five children and it' live on 4HD to test it and there was no crack when going from the adverts to the film.

    We have been watching a load of HD recordings done over Christmas (always selecting HD if we can!). This is where the audio crack seems most prominent and which prompted me to raise the fault.
  • SanjSanj Posts: 1,644Member ✭✭✭✭✭
    edited 21 December 2016, 6:56PM
    Sanj said:

    We've had reports in the past about audio crackling on HD channels when using DD [1] [2]. At the time Piers mentioned that the problems for some HD programmes had been tracked down to one of the Dolby software components. I don't know if that will be the case as your experiences seem slightly different, as it is happening to you both during transition of the adverts to the programme. I can't find anything to say this is a known issue yet so I'll need to forward on your comments to our Test Team to look into this one.

    Have either of you noticed the crackling noise during the programme at all, or just during the transition between advert & programme?

    So mostly on HD recordings then, thanks for raising this. I've passed this on and will probably have some follow up questions for you soon. I'll post back when I know more. 
  • SanjSanj Posts: 1,644Member ✭✭✭✭✭
    edited 21 December 2016, 6:56PM
    Sanj said:

    We've had reports in the past about audio crackling on HD channels when using DD [1] [2]. At the time Piers mentioned that the problems for some HD programmes had been tracked down to one of the Dolby software components. I don't know if that will be the case as your experiences seem slightly different, as it is happening to you both during transition of the adverts to the programme. I can't find anything to say this is a known issue yet so I'll need to forward on your comments to our Test Team to look into this one.

    Have either of you noticed the crackling noise during the programme at all, or just during the transition between advert & programme?

    In the meantime, it would be great if you could try a couple of things that might be helpful for our Test Team.

    I know this sounds basic, but we should always cover the basics. Can you make sure the HDMI cable is securely connected.

    Can you do a soft reboot (while on, press & hold the standby button on the box for 8 seconds, then let go) and then try to reproduce the issue on a recording that exhibited the issue before. Do you still hear the crackling?
  • NickNick Posts: 594Member
    edited 9 March 2015, 6:43AM
    Sanj said:

    We've had reports in the past about audio crackling on HD channels when using DD [1] [2]. At the time Piers mentioned that the problems for some HD programmes had been tracked down to one of the Dolby software components. I don't know if that will be the case as your experiences seem slightly different, as it is happening to you both during transition of the adverts to the programme. I can't find anything to say this is a known issue yet so I'll need to forward on your comments to our Test Team to look into this one.

    Have either of you noticed the crackling noise during the programme at all, or just during the transition between advert & programme?

    It also happens on Film4 recordings.
  • Karen BubbleflowerKaren Bubbleflower Posts: 2Member
    edited 31 December 2014, 1:56PM
    Sanj said:

    We've had reports in the past about audio crackling on HD channels when using DD [1] [2]. At the time Piers mentioned that the problems for some HD programmes had been tracked down to one of the Dolby software components. I don't know if that will be the case as your experiences seem slightly different, as it is happening to you both during transition of the adverts to the programme. I can't find anything to say this is a known issue yet so I'll need to forward on your comments to our Test Team to look into this one.

    Have either of you noticed the crackling noise during the programme at all, or just during the transition between advert & programme?

    we get this loud crack sound before/after adverts too.  I think on live and recordings, I think more on HD programs.  we've watched quite a few movies lately so that's when we've noticed it.
  • BawmerBawmer Posts: 49Member
    edited 31 December 2014, 2:11PM
    Sanj said:

    We've had reports in the past about audio crackling on HD channels when using DD [1] [2]. At the time Piers mentioned that the problems for some HD programmes had been tracked down to one of the Dolby software components. I don't know if that will be the case as your experiences seem slightly different, as it is happening to you both during transition of the adverts to the programme. I can't find anything to say this is a known issue yet so I'll need to forward on your comments to our Test Team to look into this one.

    Have either of you noticed the crackling noise during the programme at all, or just during the transition between advert & programme?

    I've noticed this too since the update. Sony  amp emits loud crack when switching between 5:1 and 2:1 (HD to SD).


  • KeithKeith Posts: 2,424Member, Champion mod
    edited 4 March 2017, 9:29AM
    I've added this as item 39 in the consolidated list of bugs and faults :)
  • steve57steve57 Posts: 26Member
    edited 2 January 2015, 11:59AM
    I have this also on T1010, only noticed it on recording of Homeland 4HD when going into and out of advert break.
  • stormystormy Posts: 1,011Member ✭✭
    edited 3 March 2017, 5:12PM
    I also have this on T1010 noticeable on C4HD with Homeland and others.
  • John SpearJohn Spear Posts: 6Member
    edited 5 January 2015, 12:38AM
    We also have noticed this on recordings of Homeland on 4hd
  • SanjSanj Posts: 1,644Member ✭✭✭✭✭
    edited 5 April 2017, 12:02PM
    Thank you all for highlighting this to us. We're sorry to hear you are experiencing this issue. I have forwarded this on to our Test Team to look into. In the meantime, it would be very helpful if anyone who is affected by this could let us know the following:
    • YouView Box Make/Model/Variant (Settings > System Information > Device Information)
    • Software Versions (Settings > System Information > Device Information)
    • Which HDMI Audio Format are you using? (Settings > TV Signal & Quality > HDMI Audio Format)
    • If applicable - Which S/PDIF Audio Format are you using (Settings > TV Signal & Quality > S/PDIF Audio Format)
    • Channel/Programme affected
    • Is the programme affected a recording or are you watching it on Live TV?
  • NickNick Posts: 594Member
    edited 9 March 2015, 6:43AM
    Sanj said:

    Thank you all for highlighting this to us. We're sorry to hear you are experiencing this issue. I have forwarded this on to our Test Team to look into. In the meantime, it would be very helpful if anyone who is affected by this could let us know the following:

    • YouView Box Make/Model/Variant (Settings > System Information > Device Information)
    • Software Versions (Settings > System Information > Device Information)
    • Which HDMI Audio Format are you using? (Settings > TV Signal & Quality > HDMI Audio Format)
    • If applicable - Which S/PDIF Audio Format are you using (Settings > TV Signal & Quality > S/PDIF Audio Format)
    • Channel/Programme affected
    • Is the programme affected a recording or are you watching it on Live TV?
    Just did a little experiment and have found out the following (all of which were done this Sunday morning 6:20- 7:35 watching/recording 'How I met your mother'):
    1. Watching live channel 4 -no audio crack.
    2. Watching live 104 - audio crack.
    3. Simultaneous watch live 104 and record it at same time - audio crack
    4. Record same HIMYM episode on both 4 and 104 and then play it back- no crack on 4 and audio crack on 104.

    It is reproducible all the time with HIMYM so if YouView want to recreate it then just do step 4 next time its being broadcast. The audio crack is most prominent when ithe actual programme starts. FYI The next programme 'Everyone loves Raymond' doesn't have the audio crack.
  • davebbdavebb Posts: 9Member
    edited 11 January 2015, 8:31AM
    Sanj said:

    Thank you all for highlighting this to us. We're sorry to hear you are experiencing this issue. I have forwarded this on to our Test Team to look into. In the meantime, it would be very helpful if anyone who is affected by this could let us know the following:

    • YouView Box Make/Model/Variant (Settings > System Information > Device Information)
    • Software Versions (Settings > System Information > Device Information)
    • Which HDMI Audio Format are you using? (Settings > TV Signal & Quality > HDMI Audio Format)
    • If applicable - Which S/PDIF Audio Format are you using (Settings > TV Signal & Quality > S/PDIF Audio Format)
    • Channel/Programme affected
    • Is the programme affected a recording or are you watching it on Live TV?
    Hi I think it is when the programme starts in DD5.1
    Sound
  • BawmerBawmer Posts: 49Member
    edited 11 January 2015, 10:16AM
    Sanj said:

    Thank you all for highlighting this to us. We're sorry to hear you are experiencing this issue. I have forwarded this on to our Test Team to look into. In the meantime, it would be very helpful if anyone who is affected by this could let us know the following:

    • YouView Box Make/Model/Variant (Settings > System Information > Device Information)
    • Software Versions (Settings > System Information > Device Information)
    • Which HDMI Audio Format are you using? (Settings > TV Signal & Quality > HDMI Audio Format)
    • If applicable - Which S/PDIF Audio Format are you using (Settings > TV Signal & Quality > S/PDIF Audio Format)
    • Channel/Programme affected
    • Is the programme affected a recording or are you watching it on Live TV?

    Agreed. Quite obvious, on my setup, that it occurs when programme switches from 5.1 to stereo.

Sign In or Register to comment.