Youview will not load settings page

Esther1Esther1 Posts: 2Member
edited 6 March 2017, 10:48PM in Archived Posts
I have had my YV box for well over a year and had no issues with it until today when it wouldn't connect to the internet. I tried to access the settings page and it loads, but none of the pages within settings actually load, it's just says "loading" for a ridiculous amount of time. I have soft rebooted and switched the entire thing off, re-synced my powerline adaptors, still absolutely no internet connection to it and no way to access the settings page. I cannot find anyone else who has had this issue. Can anyone think of a fix???

Comments

  • Esther1Esther1 Posts: 2Member
    edited 8 August 2015, 9:30PM
    Ok, I disconnected it all and directly connected it to the internet. Absolutely no issues, settings loaded up quickly and all the pages. I concluded it's the powerline adaptors, reset and synced them and still no internet. I guess they have bitten the dust.
  • RoyRoy Posts: 14,207Member ✭✭✭
    edited 6 March 2017, 10:48PM
    Maybe just one has? But either way, time to dust off the guarantee on them, and see if it's still valid :-(
    ‘Does television exist for us to watch, or do we exist to watch television?’ - Noah Hawley
  • SanjSanj Posts: 1,644Member ✭✭✭✭✭
    edited 6 March 2017, 10:36AM
    ***FIXED***

    This issue should be fixed in the latest software update. This update is currently rolling out to Retail Humax YouView boxes. If you are on this software version and still have the issue please let us know. 
Sign In or Register to comment.