Since last software update (September 2015, plusnet) all COM 7 channels have disappeared

Ricardo LMRicardo LM Member Posts: 59
edited 6 March 2017, 10:48PM in Archived Posts
I have a plusnet youview box (DTR-T2120) and since the last automatic software update (September 2015) all COM 7 channels (see here: http://www.a516digital.com/p/com7-and-com8.html) have disappeared.  Channels such as CH4 +1HD, BBC 4 HD and 47HD have gone.  I have done numerous channel retunes, checked all cables (all good), bought a new TV booster and done a factory reset and software reset too, and nothing.

I have had a Qube engineer out who confirms my YV box is ok, however he couldn't fathom out why I can access the missing channels on my Smart TV and my old BT Youview box.  We both agreed that it appears that the recent software update has knocked these channels out.  

Technical info:

Manufacturer software: 21.50.40
Component software: 2.9.34
Platform Config.: 1393
ISP config.: 83

I wondered if anyone else has noticed this and if Youview were aware of this, particularly those with plusnet as their ISP.

Rick.
«1

Comments

  • Peter CoppingPeter Copping Member Posts: 56
    edited 28 September 2015, 5:52PM
    Have you tried retuning your your plusnet box?
  • Ricardo LMRicardo LM Member Posts: 59
    edited 28 September 2015, 5:52PM

    Have you tried retuning your your plusnet box?

    Yes, I have been retuning it 2-3 times a day since I noticed they went.
  • Leah PatersonLeah Paterson Member Posts: 9
    edited 6 March 2017, 10:36AM
    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?
  • Ricardo LMRicardo LM Member Posts: 59
    edited 28 September 2015, 5:52PM

    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?

    I think it is ISP related, as the Qube engineer said that they often make ISP-related configurations.  They (plusnet) have been unable to comment as they have not received the report from the engineer yet.  It is annoying tbh.
  • Chris SkapoullouChris Skapoullou Member Posts: 21
    edited 28 September 2015, 8:31AM

    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?

    You're not alone: https://community.youview.com/youview/topics/hannington-com7-problems

  • Ricardo LMRicardo LM Member Posts: 59
    edited 28 September 2015, 5:52PM

    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?

    I have just replied on there - it is reassuring that I am not the only one which this is affecting
  • SanjSanj Member Posts: 1,644 ✭✭✭✭✭
    edited 21 December 2016, 7:56PM

    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?

    Hi Ricardo - We're not aware of any issue from the last update that could cause this but we will look into it. Can you let us know your box make and model and your postcode. We encourage you not to post personal information on the forum so please send your postcode to [email protected] 
  • Ricardo LMRicardo LM Member Posts: 59
    edited 28 September 2015, 5:52PM

    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?

    It is a humax YV box (provided by plusnet) and the model number is DTR-T2120 - email just sent to you
  • Ricardo LMRicardo LM Member Posts: 59
    edited 28 September 2015, 5:52PM

    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?

    FYI the missing COM 7 channels appear on my old BT YV Humax box (DTRT1000) and my LG Smart TV
  • SanjSanj Member Posts: 1,644 ✭✭✭✭✭
    edited 21 December 2016, 7:56PM

    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?

    Curious. Can you let me know the software version for that box also please?

    Is that box also connected to the same aerial as your T2120?
  • Ricardo LMRicardo LM Member Posts: 59
    edited 28 September 2015, 5:52PM

    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?

    It's the same software version as the one I posted above - the LG TV is plugged in via the youview box
  • Ricardo LMRicardo LM Member Posts: 59
    edited 28 September 2015, 5:52PM

    Possibly your isp provider as i am with talk talk and i still get those channels. Have you spoke to them?

    FYI - I had a Qube engineer out on Thursday who even tried a new plusnet YV box which didn't pick up the COM 7 channels yet the BT box does (even after forcing a channel retune) as does the LG TV
  • Ricardo LMRicardo LM Member Posts: 59
    edited 1 October 2015, 9:23AM
    Is there any update on this issue?
  • Ricardo LMRicardo LM Member Posts: 59
    edited 6 March 2017, 10:48PM
    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?
  • KeithKeith Member, Super User Posts: 2,450 ✭✭✭
    edited 21 December 2016, 11:30PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    Hi Ricardo - can you tell us the software version your box is now running. Is it 21.50.50 (which is the version that began pushing out to BT boxes on 5/10/2015, but for which there is still an absence of details as to what the minor changes/fixes it includes are).
  • Ricardo LMRicardo LM Member Posts: 59
    edited 14 October 2015, 6:48PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    I seem to have had 2 software updates recently - the one at the end of September knocked out the COM7 channels and this one has recovered it.

    image
  • KeithKeith Member, Super User Posts: 2,450 ✭✭✭
    edited 21 December 2016, 11:30PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    Thanks Ricardo - so you do appear to now have the same software version (21.50.50) as is rolling out to BT supplied and BT retail boxes too. We could all speculate the 'minor improvements' it apparently includes does indeed include a fix for the COM7 issue. It would be so much easier though if such change/update details could be (officially) confirmed and clearly listed :(
  • Ricardo LMRicardo LM Member Posts: 59
    edited 14 October 2015, 6:57PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    The odd thing is, the software update which screwed my YV box up losing all COM7 channels is the exact same as the above: http://s8.postimg.org/cqfam772t/IMG_1982.jpg

    Would they re-release the update with the "fix" and just name it the same?

    We do need transparency as consumers. 
  • Ricardo LMRicardo LM Member Posts: 59
    edited 14 October 2015, 6:59PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    Agreed that we do need transparency as consumers, no one seemed to want to say that the software upgrade in September (http://s8.postimg.org/cqfam772t/IMG_1982.jpg) caused this screw up.  Plusnet wasted their money in sending out a Qube engineer when it was the fault of YV!
  • redchizredchiz Member, Super User Posts: 5,416 ✭✭✭
    edited 20 December 2016, 1:57PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    And also if updates to BT which turned out to be for Plusnet also were flagged up as such. Still curious how a software update might affect tuning of a particular mux, though?
  • Ricardo LMRicardo LM Member Posts: 59
    edited 14 October 2015, 7:23PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    I suspect we will never know - if the plusnet guy, who has been dealing with my issue, gets back to me with anything interesting - I will post here.
  • redchizredchiz Member, Super User Posts: 5,416 ✭✭✭
    edited 20 December 2016, 1:57PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    Nice one, it's always good to share the knowledge. 
  • Ricardo LMRicardo LM Member Posts: 59
    edited 14 October 2015, 7:24PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    Yeh, agreed.  It's just annoying that the COM7 channels went as am a bit of an HD lover!
  • redchizredchiz Member, Super User Posts: 5,416 ✭✭✭
    edited 20 December 2016, 1:57PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    Can't argue with that, once you have seen something in HD then the alternative is a bit of a downer.
  • Ricardo LMRicardo LM Member Posts: 59
    edited 14 October 2015, 7:32PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    Yeh deffo - so I have updated the ticket with plusnet - will see what they say.  They are probably in the dark as much as we are!
  • redchizredchiz Member, Super User Posts: 5,416 ✭✭✭
    edited 20 December 2016, 1:57PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    "Deffo?" - where yer from, lid? And forgive me if I have got that completely wrong!
  • Ricardo LMRicardo LM Member Posts: 59
    edited 14 October 2015, 7:39PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    lmao - I speak street! Deffo = definitely 
  • redchizredchiz Member, Super User Posts: 5,416 ✭✭✭
    edited 20 December 2016, 1:57PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    Yeah, I get that, the street is a lot wider than it used to be though, when I was a lad it was only used in a small area bordering the estuary of the river Mersey.  Smiley
  • Ricardo LMRicardo LM Member Posts: 59
    edited 14 October 2015, 7:39PM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    :-P lol
  • RoyRoy Member, Super User Posts: 17,454 ✭✭✭
    edited 7 December 2016, 8:40AM

    Well, I seem to have had a software update done on the 13th October and have just done a retune and ALL my COM7 7 channel's have returned (am with plusnet) - have others noticed this has been fixed?

    redchiz

    Australians have been saying 'deffo' for years and years. Was there a lot of emigration from where you grew up?
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
Sign In or Register to comment.