Netlflix broken on BT YouView+

Matthew PhillipsMatthew Phillips Member Posts: 45
edited 26 February 2017, 2:39PM in Archived Posts
Hi all - anyone else having problems with Netflix? When browsing through categories there can be blank spaces where the films should be and/or the descriptive text will get stuck on one movie and not change no matter what film you have selected. Then when you try and play a film it says Sorry, something went wrong. Please try again later. I've had this happen on odd occasions in the past and usually it clears up pretty quick however for about a week this has been happening all the time. I think the app has issues. NowTV and all other players are fine.

Comments

  • VisionmanVisionman Member, Super User Posts: 10,115 ✭✭✭
    edited 26 February 2017, 2:39PM
    Log out then log back in. That should fix it.
    I'm now happy with the disagree icon, because its gone.
  • Dave Howes2Dave Howes2 Member Posts: 246
    edited 13 June 2016, 1:15PM
    That's just what I was going to say - worked for me :~)
  • Matthew PhillipsMatthew Phillips Member Posts: 45
    edited 13 June 2016, 4:18PM
    I did and it kinda worked although there were still some blank spaces where films should be I was able to select and play one. I had to reboot the box at some point though and that seemed to put it back to square one. I'll have another go later with the login thing.
Sign In or Register to comment.