TalkTalk YouView won't playback any recordings after deleting a series

BenMullingerBenMullinger Posts: 2Member
edited 6 March 2017, 9:48PM in Archived Posts
Our TalkTalk box had 4% remaining, so we deleted a whole series we weren't going to watch. Now it won't playback any of our other recordings, nor will it record anything new. I have done the software reset and factory reset, but still no joy. Any other ideas?

Comments

  • RoyRoy Posts: 15,249Member ✭✭✭
    edited 6 March 2017, 9:48PM
    If you are a subscriber, contact TalkTalk and get them to bring you a new box, as yours sounds terminal, especially if the resets don't work.
    This might at last be getting back to the YouView that I knew.  :|
    Holding my breath....
  • redchizredchiz Posts: 4,962Member ✭✭✭
    edited 28 February 2017, 2:05PM
    Just as an adjunct to Roy's advice, when you say "factory reset" can you clarify at which level you tried this? If your box does need replacing it will mean that, sadly, your recordings will go with it.
  • BenMullingerBenMullinger Posts: 2Member
    edited 24 October 2016, 8:18PM
    Went into the hidden menu power/+/- and did software reset, then did factory reset keep recordings. Neither worked. Waiting to hear back from TalkTalk now, but resigned myself to fact have lost everything :-( Watching catchup now!
  • RoyRoy Posts: 15,249Member ✭✭✭
    edited 6 March 2017, 9:48PM
    Good catch, redchiz, which shows the dangers of me not enquiringly too deeply about which factory reset :-(

    Ben, it sounds like your file system got screwed up with you running the disc 96% full, and this can usually only be rescued, if at all, by one of the 'delete recordings' options.

    So you do have a few more steps to try, Ben

    a Mode 4 reset - though my hopes are not high, they are not zero;

    watching some recordings and then deleting them, as this has freed up a box in the past, probably because the owner got lucky, and hit the recording with the corruption in, and this cleared it ditto my hopes as above though;

    a mode 5 reset, the full factory reset as found in the YouView Menu system; here my hopes are high, though even this is not certain to fix it.

    Either way, if the Mode 4 does not work, you are likely going to need to watch up on any recordings you planned to see, before you can take steps towards recording in the future.
    This might at last be getting back to the YouView that I knew.  :|
    Holding my breath....
Sign In or Register to comment.