Racing UK

andrew aldersonandrew alderson Posts: 2Member
edited 12 September 2017 in Support
Hi guys hope someone can help!

I have a Humax DTR T2000 YouView box which I've confirmed is running the latest software.

The Racing UK website says it's now available on YouView channel 231 but on my box that's BBC news. Racing UK is actually on channel 261 according to my guide but when I select it there's nothing there, only a blank screen. Any ideas?

Thanks in advance

Andy

Comments

  • VisionmanVisionman Posts: 8,272Member ✭✭✭
    edited 10 September 2017
    Ch261 - As per the screen
    "To view Channel wait for red button then press RED. Device must be connected to the internet."

    On a T2100 it took 12 seconds for the red button to appear and from there 5 seconds to launch. So no problems here.
    Its an IPTV channel provided by Freeview broadcasting on COM 4 in HTML5. Can you get COM 4 in your area, Andy? Heres a list of other channels on it -
    https://www.terrestrialtv.uk/dtt.cgi?type=XYZ&by=lcn&mux1=1&mux2=2&muxB=B&muxA=A...
  • andrew aldersonandrew alderson Posts: 2Member
    edited 10 September 2017
    Thank you. I've left the channel on for a good 10 minutes and nothing appears, screen stays blank.

    I don't have any of the com4 channels listed on the link you provided so I put my postcode into the YouView website and Racing UK does NOT come up, although the other com4 channels from the link you provided do.

    I've also tried returning the box but this is still the same.
  • VisionmanVisionman Posts: 8,272Member ✭✭✭
    edited 10 September 2017
    It looks like you can't get COM4 where you live, but to be sure, enter your postcode into this D.UK checker and it will confirm the channels available in your area -
    http://www.digitaluk.co.uk/coveragechecker/
  • PhilPhil Posts: 974Administrator admin
    edited 12 September 2017
    Hi guys,

    Racing TV moved channel numbers as part of the Chanel Change Day on the 2nd August (from ch.231 to ch.261).

    There is currently a separate technical issue with the service which is causing racing data not to populate on the page, and the sign in/ register buttons not to respond.

    This is being worked on at the moment and the new Data Feed service is being developed and integrated shortly to get this up and running. As soon as we can confirm this is working again we will let you know.

    Phil
Sign In or Register to comment.