Yvm5010 error your YouView box cannot been found on iPad Pro but set up iPhone 5s on os 11.3

thecrowsthecrows Posts: 1Member
Hi I am getting error message YVM5010 “your youview box cannot be found”, when trying to pair my iPad 10 pro yet I managed to pair my phone the day before. They are both using the same operating system IOS 11.3. I tried deinstalling the app and re-doing it on the iPad but it still did exactly the same thing. Can anyone offer me a solution? It will not even allow me to get to the option of pressing the OK button. On the remote. Each time the box was turned on. 

Comments

  • RoyRoy Posts: 14,535Member ✭✭✭
    Have you got more than one YouView box?

    This issue is known to arise in these circumstances, and can usually be solved by powering off the second box while pairing the first one.
    “Where’s ‘Jump to Time’ then? And all that other OldGen good stuff we were promised back, including the proper ‘Hide Channels’ and so on?” (Excerpt from ‘One Billboard Outside YouView Towers’, not coming soon to a box near you)
  • dogtaniandogtanian Posts: 9Member
    I have the same issue with 2 Honor 7x phones, they will not connect using the YV app but DO when using the BT app so I think its an app issue
  • PuffinPuffin Posts: 54Member
    Roy said:
    Have you got more than one YouView box?

    This issue is known to arise in these circumstances, and can usually be solved by powering off the second box while pairing the first one.
    I've read that by going into Airplane mode let's you connect, I tried it and it worked, I'm wondering if it'll remain connected when coming out of airplane mode. 
Sign In or Register to comment.