Watching an in progress recording deletes the start of the recording

yockyyocky Posts: 3Member
Hi. I have a Humax DTR T2000 and I've noticed this issue several times when attempting to watch a program that is still recording.

I choose the recording from the list, it says it's already recording, I start to watch it and I actually join the program in real time and the beginning of the recording is lost.

I saw someone else on this forum mention this issue but it didn't go anywhere.

The issue seems to be intermittent. Sometimes I start watching and the whole recording remains intact.

Comments

  • SarahSarah Posts: 788Administrator admin
    Hi @yocky ;

    Welcome to the community. 

    Can you let us know a the programme names and channels this has been happening with? 

    It'd also be useful if you could confirm which software version you are using as well. If you're not sure how to find this, you can press Help and then the Info button and that will bring up the software version. 

    If you still have the link to hand, can you link me to the other thread that mentioned this? I can't seem to find it myself.

    Thanks,
    Sarah


  • yockyyocky Posts: 3Member
    Thanks

    Here's the other thread:
    https://community.youview.com/youview/discussion/7604480/failed-recordings

    I've only noticed it with the Tour De France highlights program on ITV4, but that's the only program I would attempt to watch as it's still recording.

    My software version is CDS/29.58.10
  • SarahSarah Posts: 788Administrator admin
    Thanks @yocky, that's helpful. 

    I'll have a chat with the team here to see if it's something they've heard about before and get back to you once I have an update.

    Thanks,
    Sarah
  • yockyyocky Posts: 3Member
    This is still happening. 
  • SarahSarah Posts: 788Administrator admin
    Hi @yocky

    Our team are currently investigating this issue however we have had a very limited number of reports of this so they will need to do some testing to see if they can replicate it.

    If there's anyone else with the same issue we could do with the following information:
    • YV Box model & software version (found through Help > Info button) 
    • Channel & programme this happened with
    • If the problem happens on all in progress recordings or if it happens on certain channels/content
    Thanks,
    Sarah
  • Same problem here. Husband arrived home to watch Tour de France from recording started at 2 pm. Turned Humax on at 3pm and shows recording T de France. When we selected play on My TV it started where we were on the channel. When we held restart it went back only 2 minutes to when we'd pressed play. Is it because the Humax was showing the channel we were recording when we started to watch the recording? A pain in the ****, whatever the reason. We really wanted the start of this episode...
  • RoyRoy Posts: 14,045Member ✭✭✭
    Same problem here. Husband arrived home to watch Tour de France from recording started at 2 pm. Turned Humax on at 3pm and shows recording T de France. When we selected play on My TV it started where we were on the channel. When we held restart it went back only 2 minutes to when we'd pressed play. Is it because the Humax was showing the channel we were recording when we started to watch the recording? A pain in the ****, whatever the reason. We really wanted the start of this episode...
    @Sarah and @saralikesradio

    Might this issue be a manifestation of the ‘tardy streams/failed recordings’ issue?

    It is known that when a recording has failed to start in Standby on a Humax YouView box due to this issue, that when the user turns the box on, it suddenly realises it should be recording, and starts doing so.

    The above description is at least consistent with that as an explanation, so this may not actually be a separate problem.
    ‘Does television exist for us to watch, or do we exist to watch television?’ - Noah Hawley
  • SarahSarah Posts: 788Administrator admin
    Roy said:
    Same problem here. Husband arrived home to watch Tour de France from recording started at 2 pm. Turned Humax on at 3pm and shows recording T de France. When we selected play on My TV it started where we were on the channel. When we held restart it went back only 2 minutes to when we'd pressed play. Is it because the Humax was showing the channel we were recording when we started to watch the recording? A pain in the ****, whatever the reason. We really wanted the start of this episode...
    @Sarah and @saralikesradio

    Might this issue be a manifestation of the ‘tardy streams/failed recordings’ issue?

    It is known that when a recording has failed to start in Standby on a Humax YouView box due to this issue, that when the user turns the box on, it suddenly realises it should be recording, and starts doing so.

    The above description is at least consistent with that as an explanation, so this may not actually be a separate problem.
    It's hard to say whether it could be linked without any testing however I'm sure it'll be an area they'll check in case there is a link between the two issues.

    @saralikesradio
    Can you please answer the following questions as the more information we have on this, the more accurately our teams can test: 
    • YV Box model & software version (found through Help > Info button) 
    • Channel & programme this happened with
    • If the problem happens on all in progress recordings or if it happens on certain channels/content
    Thanks,
    Sarah
  • saralikesradiosaralikesradio Posts: 3Member
    edited 26 July 2018, 3:13PM
    YV Box Humax DTRT2000 Software version CDS/29.58.10
    Today did same thing, but made sure ITV4 was not live on screen when I went into the recording, and it was fine. I could start at the beginning. So think it is to do with buffering on live channel cancelling out recording history buffer. Very annoying but at least I know how to avoid it. 
  • garethrgarethr Posts: 1Member
    edited 26 July 2018, 5:57PM
    Had the same problem. Because of the failed recording issue, I had to record a repeat. Checked that the recording had actually started on time, but, the next day, I found that the first 20 minutes or so had disappeared. Programme was The 100, channel E4, Thursday 26 July, start time 03.00 (don't sleep well in this heat :smile:).

    DTR T4000 29.58.0
  • JaneVJaneV Posts: 1Member
    Hi, I'm also having this issue - or one like it - I've had several recordings scheduled to start at 10pm that have missed the first few minutes. I normally turn the telly and box on to watch a short time after 10, so when I've turned the box on at 10:15pm I find I'm missing the first 15 minutes of the recording - as if the box has only started the scheduled recording when I've turned it on. I'm also getting a lot of failed recordings at the moment - yesterday nothing I'd programmed recorded (see attached photo). The problem has been happening on and off for a while, but it seems to have got worse recently. I use the YouView app to set the programs. My box is a DTR2000, and the software version is 29.58.10
    Thanks,
    Jane
  • AnaglyptaAnaglypta Posts: 721Member ✭✭✭
    Hello @JaneV and welcome to the forum.

    The issue you have is different to the one reported here and has been covered in depth in this thread. The good news is that a fix is already being rolled out to some box variants, and I believe the fix for the T2000 retail box will be released imminently.

    Hope this helps.

    John.
    "Never tell people how to do things. Tell them what to do and they will surprise you with their ingenuity." - George S. Patton
  • SarahSarah Posts: 788Administrator admin
    Hiya,

    For anyone who's experiencing the same issue, can you let me know if your box software has updated since this last happened and if you think there's any changes or improvements? Our team are currently investigating whether it is linked to the failed recordings issue which has been fixed with the latest software updates or if it's a separate thing on it's own. 

    If there's any other programmes this has been happening with please also let us know these so we can test. 

    The software versions which contain the recording fixes are:
    BT
    • 31.28.0
    • 29.106.0
    Humax Retail
    • 29.105.0
    Thanks,
    Sarah
  • crwilliamscrwilliams Posts: 1Member
    edited 14 August 2018, 10:01AM
    I've been having this problem for a number of months now and just came across this thread this morning.

    I experienced this problem again last night as follows.

    The YouView box was scheduled to simultaneously record two one-hour programmes from BBC One HD and TLC HD.  15 minutes into those recordings, I attempted playback of the BBC One HD recording, resulting in the first 15 minutes of that recording being lost.  I did not attempt playback of the TLC HD recording while the recording was in progress.  The first 15 minutes of the BBC One HD recording remains missing from my box.  The TLC HD recording is for the complete hour as expected, which proves that the box came out of standby to begin the recording.

    My YouView box is a Plusnet provided Humax DTRT2120, running (as of this morning) software version 31.28.0.  (I can't be sure what version it was running last night, although I am assuming it would already have been on 31.28.0.)

    Therefore it would appear that this problem is not resolved by that version.
  • SarahSarah Posts: 788Administrator admin
    I've been having this problem for a number of months now and just came across this thread this morning.

    I experienced this problem again last night as follows.

    The YouView box was scheduled to simultaneously record two one-hour programmes from BBC One HD and TLC HD.  15 minutes into those recordings, I attempted playback of the BBC One HD recording, resulting in the first 15 minutes of that recording being lost.  I did not attempt playback of the TLC HD recording while the recording was in progress.  The first 15 minutes of the BBC One HD recording remains missing from my box.  The TLC HD recording is for the complete hour as expected, which proves that the box came out of standby to begin the recording.

    My YouView box is a Plusnet provided Humax DTRT2120, running (as of this morning) software version 31.28.0.  (I can't be sure what version it was running last night, although I am assuming it would already have been on 31.28.0.)

    Hi @crwilliams

    Welcome to the forum :) 

    Thanks for providing this explanation of what happened with your recordings. It'd be interesting to know if you still experience this issue with other recordings from today onwards if you are able to test this at some point. 

    Your box updates overnight so it is possible that your box was on a different version last night to what it was this morning. 

    If you happen to have the time to check this it'd be really helpful for our team to know. Of course if you do test this, don't do this on an important recording in case you lose the first section of it. 

    Thanks a lot,
    Sarah
  • RoyRoy Posts: 14,045Member ✭✭✭
    @Sarah

    This dilemma illustrates the importance of showing when the latest update was actually received, instead of - or as well as - just the last time it was checked for.
    ‘Does television exist for us to watch, or do we exist to watch television?’ - Noah Hawley
  • Roy said:
    @Sarah

    This dilemma illustrates the importance of showing when the latest update was actually received, instead of - or as well as - just the last time it was checked for.
    Indeed. The last update check date/time which is displayed is redundant information as it happens every day anyway. Previously, it showed the date and time of the last update, which is useful.
Sign In or Register to comment.