T1000 can access network but not internet

I have a T1000. Recently it indicated that it could not access the internet to obtain program details.  Network settings in Setup also indicated that the internet could not be accessed. However, it was accessing the network as I could "ping" its fixed IP address from network computers and obtain a response. But at that stage I could at least exit Setting so the machine was usable.
I restarted in Maintenance mode, first with "Internet recovery, keep recordings", but it would not progress beyond a message saying there was no internet access - again I could "ping" the machine so it was on the network.  The problem now was that it was stuck at this point so whereas it was previously usable now it was not.  I also tried Software Reset and both types of Factory Reset without getting any further.
It seems crazy to have a maintenance mode, including "Internet recovery", which effectively converts a (mostly) working machine into one that is totally unusable!
Any suggestions?


  • RoyRoy Member, Super User Posts: 17,692 ✭✭✭
    edited 6 August 2018, 7:44AM
    Hi @Mike Stanley

    Some people might think it was crazy to choose an Internet recovery option when your internet connection is not working, but I would not be so judgemental  :p  

    It may be too late to tell you now, but you should have chosen Option 2, which tries to fix things purely from what is currently present in your box  :'(

    But if you tried the full Option 5 Factory Reset, and got nowhere, then your ‘mostly working’ T1000 has actually died - I had one in this state in the early days, though the particular issue that caused that has now been rectified - and won’t recover. Not without surgery to the hardware anyway; and T1000s have pretty much had their useful 6-year ‘consumer durables’ life, so any further life is a bonus.

    I agree though, that YouView boxes shouldn’t get hung up like they do when they can’t access the internet and you try an MM reset, and they still can’t access the internet, and now you have a brick; after 30 seconds or so of such failure, they ought to carry on and reboot with whatever is left that they can do - watch up your old recordings, watch TV, all that they could do before the reboot, and maybe no less than a pre ‘internet savvy’ PVR could do when that was fully working.

    YouView need to address this pitfall, as you are not the first person to suffer it  :(
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
Sign In or Register to comment.