No sound with radio recordings - tv recordings sound ok

ThingThing Posts: 3Member
DTR T4000 no BT subscription. Software 31.28.0   Date 12/8/18.
For the last week i have had no sound on radio recordings, even those made a while ago that i had previously listened to.  Tv recordings sound ok. Anyone with similar problem or help appreciated.

Comments

  • zulu17zulu17 Posts: 892Member ✭✭
    Yes it is a problem that exists , I believe Sarah (Youview) last posted an update on Aug 6 .

    If  I understand correctly - the radio recordings are likely to be fine but the playback sound is not. Until a fix is delivered it seems that you may get the audio back temporaily  if you remove and then reconnect the hdmi cable. That worked for me on my only existing radio recording.
  • LukеLukе Posts: 16Member
    My DTR-T2100 has also become a model with silent radio playback. Disconnecting the HDMI lead and reconnecting does not work for me.
    What does work with me is connecting to the TV using a SCART cable and disconnecting the HDMI lead. RCA red and white leads to an amplifier should also work when the HDMI is disconnected.
  • IanIan Posts: 1Member
    I have just received a new youview box and sadly lost 6 years of radio recordings on the old one. Never mind I thought I’ll start again. Oh dear, not with this one. It records them but as with other people I cannot hear any sound. This is pathetic. BT know about it, the old machine worked so there is obviously a solution, the machines don’t run and programme themselves. Why can’t they just provide some customer service and fix the bloody thing. They are happy enough to take my money.
  • IanIan Posts: 1Member
    Just tried removing and reconnecting the hdmi cable and it seems to have done the trick. Be interesting to see how long it lasts or whether I’ll have to do it every time I want to listen to a recording. Many thanks to Zulu 17 for the tip.
  • Hi

    just stumbled on a work around - start playing recording , press power off on remote then power on. Now can't find the forum posting to thank them. Youview are aware of this problem but arent informing anybody. Even Humax support was unaware when it affected me last week
  • AnyoneAnyone Posts: 2Member
    Hello
    Just adding to the "no sound when recording radio" on my DTR T2100 complaints, This is my second sett top box, still no sound. BT engineer called said he never heard of the problem before.Pointed me to this forum.Still no sound.
  • SarahSarah Posts: 888Administrator admin
    Anyone said:
    Hello
    Just adding to the "no sound when recording radio" on my DTR T2100 complaints, This is my second sett top box, still no sound. BT engineer called said he never heard of the problem before.Pointed me to this forum.Still no sound.
    Hi @Anyone

    Have you tried removing the HDMI cable and putting it back in when this happens? If this doesn't help we'd also recommend playing the radio recording, then turning the box off via the remote and then back on via the remote as this seems to fix the issue at least for that particular recording. 

    There is a fix in the works which will be in the next software update. Once this is released, we'll update the thread here to let users know.

    Thanks,
    Sarah

  • ThingThing Posts: 3Member
    I'd  like to thank Sarah for her workarounds. The HDMI cable did not work for me.
    The other did work, so far every time. So play the recording - no sound - then push on/off button on remote, as soon as box shows s/by light press on/off button again and box goes online with SOUND!   Very strange.
  • AnyoneAnyone Posts: 2Member
    Hello Sarah,
    Tried your HMDI fix , It worked ! thanks.Updates up to date but no fix there as yet.

                       Thanks Sarah
  • ThingThing Posts: 3Member
    6/11/2018     Radio recordings now playing properly. New software 31.106.0 / 3.5.96 must have cured the problem.
Sign In or Register to comment.