Cannot connect my DTR-T2110 to mobile app

killie99killie99 Posts: 4Member
I had this working for over a year and then sometime a few months ago it stopped working and the app doesn't see the 2110 and gives the error code YVM5010.
I have uninstalled the app and reinstalled (on apple devices and an android device), same error on all devices.
T2110 component software is 3.5.74 (bd97c9), man software 31.28.0, platform config 4392, ISP config 1146. Box is set to SMART power mode. I've tried a factory reset on the T2110.
T2110 is connected direct to router and has address 192.168.1.xx, mobile devices are connected to same router and have address's 192.168.1.xxx - I can see all the devices on the router client list (router is as Asus RT-N66U). 
What else can I try? Thanks.


Comments

  • SarahSarah Posts: 1,148Administrator admin
    Hi @killie99

    Welcome to the forum :) 

    Can you please confirm the device models and the android/apple software versions they're running? Have you tried connecting the box to any other devices? 

    Thanks,
    Sarah
  • killie99killie99 Posts: 4Member
    Here's the devices I've tried : iPhone 6 running IOS 11.4.1, iPhone 7 running IOS 11.4.1,  ipad Air 2 running IOS 11.4.1, Galaxy Tab A running  Android 7.1.1, all give error YVM5010.
    I've even reset the router to factory settings and still no success. Thanks.
  • RoyRoy Posts: 15,199Member ✭✭✭
    @killie99, have you by any chance got more than one YouView box?

    If so the workaround is to turn off, at the mains, all YouView boxes but the one you are trying to pair with, after which the app should be able to see it.

    You can turn the other boxes back on once the pairing is done.
    Now away for a bit....
  • killie99killie99 Posts: 4Member
    Nope, only the one box.
  • redchizredchiz Posts: 4,883Member ✭✭✭
    Shot in the dark here. Try changing the Box Management setting from SMART to Always On?
  • killie99killie99 Posts: 4Member
    Tried 'Always On', still can't connect.  :/
  • SarahSarah Posts: 1,148Administrator admin
    Hi @killie99
    I've had a quick chat with our mobile team and they've asked if you have tried enabling and disabling things on your router such as igmp snooping? It's quite unusual for the same issue to be affecting a mixture of different devices. 
    Thanks,
    Sarah
  • JohnnysodJohnnysod Posts: 8Member
    Sarah said:
    Hi @killie99
    I've had a quick chat with our mobile team and they've asked if you have tried enabling and disabling things on your router such as igmp snooping? It's quite unusual for the same issue to be affecting a mixture of different devices. 
    Thanks,
    Sarah
    Hi. I believe some versions of android are searching the mobile network rather than the local network. The solution is to turn on flight mode and then Re-enable WiFi. It should then connect normally. Once connected you can then switch flight mode off. 
    This solved the problem on two of my phones. 
  • NiggleNiggle Posts: 52Member
    Isn't the mobile network essentially the world wide internet?  I'm somewhat staggered
  • RoyRoy Posts: 15,199Member ✭✭✭
    Niggle said:
    Isn't the mobile network essentially the world wide internet?  I'm somewhat staggered
    Firstly, the interaction between the YouView box and the mobile takes place over your local WiFi, and does not go out over the internet.

    Secondly, you reach the internet in general over the connection from your router to your ISP, and onward, on a landline, though this is a branch of the internet reaching out a pseudopod to you, strictly. But just to you.

    On a mobile network, the connection to your ISP, which is your mobile service provider in this case, is made over the 3G/4G mobile network, and then onward to the internet, though again the pathway to your phone becomes part of the internet while you are using it.

    But in both cases, nothing reaches you without going through your ISP/MSP; we are all in a star topology with our providers, and nothing from you, as far as data is concerned, takes any other path from your phone than a path through your MSP.




    Now away for a bit....
Sign In or Register to comment.