All4 app not working on new Sony Bravia TV

We are unable to access the All4 catchup service on our new Sony XF90 telly. Network connection is fine, other catch-up services work without problem (iPlayer, ITVHub). Login to the All4 service is confirmed. All4 app works on tablet connected to the same router.
Every time we try to start playing a programme we get “All4-011:This content is currently unavailable. Please try again later”
We have tried re-booting the television without success.
Any suggestions?


Comments

  • SarahSarah Posts: 931Administrator admin
    Hi @missionCritical

    Welcome to the community :) 

    Can you please go through this article and try the different things suggested? We usually find that clearing the cache/data helps a lot of people with similar issues on their Sony devices so would be good to know if this or any other suggestions there work for you. 

    Thanks,
    Sarah
  • Thank you for your response Sarah. I’ve worked through the checklist, but unfortunately the problem remains. Is there anything else to try?
  • RoyRoy Posts: 14,530Member ✭✭✭
    There are two things that the advice @Sarah links to inexplicably omits:-

    (i) Ensure the TV software is fully up to date;

    (ii) Carry out a full Factory Reset  on the TV.

    The second step is practically standard advice on the Sony forum.
    “Where’s ‘Jump to Time’ then? And all that other OldGen good stuff we were promised back, including the proper ‘Hide Channels’ and so on?” (Excerpt from ‘One Billboard Outside YouView Towers’, not coming soon to a box near you)
Sign In or Register to comment.