Apps not connecting to Boxes

Like others, my apps (YouView and TalkTalk Planner) will not pair with the respective boxes.
I came home from Holiday and found my TalkTalk box had failed to record and needed a factory reset. I had this paired with both a tablet and phone. When searching only my hardwired Humax box was showing and when selecting "can't find your box", the app whirrs away and fails to find either of my additional 2 boxes. I get YVM5010 error.

I have also just bought a new phone, so the Main Humax box, previously paired with my old phone now also won't connect (as said it is still paired with the Tablet).

I have checked my connections, rebooted router, reset powerlines, checked with TalkTalk the boxes are registered, disconnected all boxes except the one I'm trying to find. Short of physically moving the boxes to the other room, where the router is and hardwiring, I think I have tried everything.

I spotted another thread and tried the aeroplane mode trick too, but no joy.

Has a bug crept in somewhere stopping boxes pairing with the apps, as this seems to be general and affecting both Humax and TT boxes and bother the apps?

Comments

  • Sorted, sort of.
    I disconnected the boxes from the plugs and plugged them in directly to the router. The apps then found the boxes and paired.

    They then worked when I hooked the back up via plugs.

    Wonder if there's something from the router to the plugs stopping them being seen? 
  • RoyRoy Posts: 14,687Member ✭✭✭
    edited 1 November 2018, 10:11AM
    Stevef said:
    Sorted, sort of.
    .....
    Wonder if there's something from the router to the plugs stopping them being seen? 
    Yes there is; this is a known issue.

    Or at least, what you just did is a known workaround, though the exact cause of this remains a mystery.
    I see the police have a new call-in code: DOE, for ‘Driving Offences Excused’
Sign In or Register to comment.