YVM2104

SPulSPul Posts: 2Member
I believe that this has been a long standing problem and its beginning to anoy me. This fault prevents using catch up TV for Channel 4 on a Sony TV. Please can you provide a solution?

Comments

  • RoyRoy Posts: 14,435Member ✭✭✭
    Have you worked through the steps on this page?

    The next step, inexplicably not given there, is to Factory Reset the TV, Sony’s panacea for all ills, whether it works or not.
    “Where’s ‘Jump to Time’ then? And all that other OldGen good stuff we were promised back, including the proper ‘Hide Channels’ and so on?” (Excerpt from ‘One Billboard Outside YouView Towers’, not coming soon to a box near you)
  • SPulSPul Posts: 2Member
    Thanks for the suggestion Roy. I've tried it all, including factory reset and still the same error.
  • Hi, you may want to give the step below my next door neighbour had this issue months ago and this fixed it for him:
    1. Press Home
    2. Scroll down to Settings
    3. In the TV section scroll right to Apps
    4. Go to System Apps
    5. Hold the right button to scroll all the way to the end and Select YVServiceHost APK
    6. Select Clear Cache and press OK
    7. Then Select Clear Data and press OK
Sign In or Register to comment.