Lost recordings using Sky Film Boost.

HamishHamish Posts: 4Member
Hi
I do not know if it is to do with the latest software update, but previously recorded films (Sky Boost Channels) 501.......etc do not play.
I got a notice which said something like "channel no longer available". I have just checked and all the Sky channels are available to watch live. I have also just recorded a film and was able to play this back OK.
Is there a problem or must I play back Sky recordings within a certain time?
There does not seem to be a time limit on the Freeview channels.

Thanks
David

Comments

  • redchizredchiz Posts: 4,734Member ✭✭✭
    You don't say who your provider/ISP is, or which box you have. Generally you cannot access recordings if you are not subscribed to the particular package, although that does not appear to be the case here. Give us a bit more information and we can hopefully advise you better.
  • HamishHamish Posts: 4Member
    TalkTalk provides us with a package of Fast Fibre Broadband and Telephone landline services and we also subscribe to the Sky Cinema Boost.
    Our current box is a BT Humax DTRT2100, software 31.69.0.
    We have had this combination for over a year now and we have had no problems recording and playing back Freeview or Sky programmes and films.
    Previously we have also used the TalkTalk box as well.



  • redchizredchiz Posts: 4,734Member ✭✭✭
    OK, to be honest you might do better to post on theTalkTalk community forums directly, here's a link: https://community.talktalk.co.uk/t5/forums/postpage/board-id/116
  • HamishHamish Posts: 4Member
    Thanks for the reply, but perhaps you could say if recorded programmes/films are automatically deleted after a certain time? (TT and BT)
  • redchizredchiz Posts: 4,734Member ✭✭✭
    Not in my experience.
  • Nor in mine.
    If you think this may have coincided with the update issues have you tried forcing a check on the update and restarting?
    Have you tried a retune of channels?
    Or failing that trying a maintenance mode, keep recording reboot?
    If none of these work then as suggested post on the TalkTalk forum to see if there is a database error on your box/account, and the OCEs there may be able to do a file rebuild and check your account to see if they can find an answer for you.
    If you do post then let them know what steps you have already tried yourself to restore.

  • RoyRoy Posts: 14,535Member ✭✭✭
    @Hamish

    How full is your box? Programmes do get deleted to make space for new recordings when the box is full, unless you specifically lock them, or you turn auto delete off.

    But I think in that case, they just vanish, rather than still appearing to be there but refusing to play,

    Second question is have you got more than one of your YouView boxes in play? Maybe you have accidentally or deliberately transferred your Boostness to the other box if so?
    “Where’s ‘Jump to Time’ then? And all that other OldGen good stuff we were promised back, including the proper ‘Hide Channels’ and so on?” (Excerpt from ‘One Billboard Outside YouView Towers’, not coming soon to a box near you)
  • VisionmanVisionman Posts: 9,085Member ✭✭✭
    Did you record these Boost films when Sky Films Boost was on offer at a discount, but is no longer?
  • redchizredchiz Posts: 4,734Member ✭✭✭
    Eh? Surely that would mean you were still able to watch, say, 50% of the recording, or whatever the size of the discount was?
  • VisionmanVisionman Posts: 9,085Member ✭✭✭
    Very funny....  :D
Sign In or Register to comment.