Yvm5010

Hi I've recently got Plusnet broadband with a Youview+ box. Internet has been fine, linked it up to the box with Powerline adapters.

Tried connecting my phone but keep getting the error code YVM5010.

Ran through all the troubleshooting, updated the box to the latest software. They are both on the same WiFi network.

Any ideas?

Comments

  • RoyRoy Posts: 14,535Member ✭✭✭
    Greetings @ChillyElmo, and welcome to the YouView Community!

    Have you worked through the YouView Help Page  for YVM5010?

    If not, please do that now, and come back and tell us the results.

    Your best next step, though, maybe to contact PlusNet support, and see what they have to say.

    There are pairing issues being reported with various phones, so they will need to know which phone you have, and what version of Android or iOS it is running (and it would be useful for us to know also).

    One thing some people have found, if it is feasible for you, is to temporarily move the YouView box near to the router,  bypassing the PLAs, and then try pairing; if it works, you can then put the box back where it was, using the PLAs again.

    YouView boxes are supposed to pair even over PLAs, but if they won’t, this has been reported as a successful workaround in some instances, even if nobody from YouView has any idea why this should be necessary.
    “Where’s ‘Jump to Time’ then? And all that other OldGen good stuff we were promised back, including the proper ‘Hide Channels’ and so on?” (Excerpt from ‘One Billboard Outside YouView Towers’, not coming soon to a box near you)
  • Thanks I'll try that although that will be a bit of a pain. I've been through all the steps and tried using android 8 and on iPhone so that looks like the fix
Sign In or Register to comment.