Unable to connect to youview box

PuffinPuffin Posts: 54Member
edited 3 December 2018, 12:32AM in Support
Unable to connect to youview box using the YouView app with phone connected to the same network as the BTBOX is.

Solution was to go into Airplane mode. 

Comments

  • RoyRoy Posts: 14,535Member ✭✭✭
    This is weird.

    When I go into Airplane mode on my Moto G or my iPad, this turns off WiFi, mobile data, and Bluetooth - and on the phone, the phone service - as I expect it to.

    And the iPad won’t let you turn any of these on again until you cancel Airplane mode.

    But the phone will let me turn on WiFi (which I guess you must have done, or it couldn’t have communicated with anything), or Bluetooth, or Mobile data. 


    “Where’s ‘Jump to Time’ then? And all that other OldGen good stuff we were promised back, including the proper ‘Hide Channels’ and so on?” (Excerpt from ‘One Billboard Outside YouView Towers’, not coming soon to a box near you)
  • PuffinPuffin Posts: 54Member
    Roy said:
    This is weird.

    When I go into Airplane mode on my Moto G or my iPad, this turns off WiFi, mobile data, and Bluetooth - and on the phone, the phone service - as I expect it to.

    And the iPad won’t let you turn any of these on again until you cancel Airplane mode.

    But the phone will let me turn on WiFi (which I guess you must have done, or it couldn’t have communicated with anything), or Bluetooth, or Mobile data. 


    Hi Roy, 
    Yes, I thought it was weird too, when I hit on Airplane Mode from within the pull down fast notification screen the little airplane icon showed up beside the reception bars but the WiFi stayed connected which was like you said was able to connect and let me find my youview box. I only came about that solution from a review on the Playstore so I thought I'd give it a go and hey presto! 
    Perhaps that's how airplane mode is setup on android oreo for situations like this.

    I did go to settings while in airplane mode and found the mobile network setting greyed out, so airplane mode cuts off mobile network and calls but obviously doesn't turn off WiFi unless done manually.
  • PuffinPuffin Posts: 54Member
    So I believe the system was getting confused when trying to find the YouView box with two options being available WiFi and Mobile Network data, and my disabling Mobile Network it took it down to one choice only and connected, that's just my opinion though.
Sign In or Register to comment.