T2110 drive model numbers

nimicitornimicitor Posts: 2Member
The original 500GB 2.5" hard drive in my T2110 died during a thunderstorm and I bought a similar 500GB Western Digital AV drive to replace it.
Even though the drive worked perfectly in a computer, the YV box would not accept it, it wouldn't initialise(?) or enter maintenance mode and would just freeze at loading screen or just keep restarting. This is despite me formatting it as exFAT, NTFS or leaving it RAW.
However a spare 320GB hard drive worked perfectly except it sounds like the drive is always spinning (even when in sleep mode). This one wasn't an AV type drive.
I would now like to upgrade to at least 1TB, so can anyone tell me list of what drive model numbers to look out for that have been shown to work in it without problems?
I don't want to keep buying drives to try. Do I need a special AV drive for reliability? 

Thank you

Comments

  • RoyRoy Posts: 14,661Member ✭✭✭
    edited 9 January 2019, 10:39PM
    The YouView box applies its own formatting, which is Linux-based, to a new drive you slot into it. You may have confused it by pre-formatting it, though this isn’t normally an issue as the YouView box should reformat it from the oxide up.

    AV drives are optimised for AV usage; I suggest a look at WD’s website to see what differentiates their Red, Black and Gold drives from the base level Blue drives.

    Wikipedia thinks that any modern drive will support AV though, and specialist AV drives are a thing of the past; this is borne out by the WD descriptions which major on power consumption, duty cycles and MTBFs rather than the older AV criteria of buffer sizes and avoiding dynamic recalibration considerations. 

    But it it seems to me that their Red series might be the best fit in a warm to hot YouView box running 24/7....
    “Where’s ‘Hop to Time’ then? And all that other OldGen good stuff we were promised back, including the proper ‘Hide Channels’ and so on?” (Excerpt from ‘One Billboard Outside YouView Towers’, not coming soon to a box near you)
  • nimicitornimicitor Posts: 2Member
    Thank you for your help, I picked up a 1TB WD10JUCT, made sure there was no file system on it and it worked perfectly.
Sign In or Register to comment.