Woes with a TalkTalk YV Box... please help!

Yesterday evening my YV Box started acting up.

I tried to find the instructions to re set or pair the remote unit again, but in the end had to phone TT Help.
After three hours, things were still not right so i posted on the TT Community forum for help:-

Huawei box and Sony TV RC woes ...HELP! 

Yesterday evening I spent THREE HOURS on the dratted phone attempting to gain control of an errant "YV box"!

I'm told I will not be billed for the call to TalkTalk Support (03451720088) hope that's true! 

the TV is a SONY KDL40NX803 and the errant Box is a Huawei DN372T.01.02.P

 

Before it all went "Mammaries Aloft", I could control certain TV functions from the "YV" remote: Power on/off, Volume/Mute, Input Source etc.

 

After three attempts to do a factory reset retaining recordings, with guidance from the very patient guy on the other end, we finally succeeded in  regaining R/C control of the box which left the pairing of the remote to the TV as a seperate exercise:

The RC for the "YV" box is a model "V3", and the instructions to pair with my TV are shown On this community page

The first attempt somehow undid the achievements of the previous two hours and a further hour was spent doing another Factory reset.

Once more the remote pairing was undertaken and this time seemed to have been successful.

...until I tried turning the volume up with it, ...the commands were reversed, i.e. "Up" reduced the volume, and vice versa.

the "Source" button, which hitherto had selected the signal sent to the screen no longer does anything.

...and I have just found out that the "Record" button also nolonger works.

I am fairly confident that there will be other disappointments yet to be discovered but tonight I have had to give up!

 

Can anyone help me to get back to some semblance of normality, or at least point me in the direction of "a man (or woman) who can"??

 

More difficulties!

just attempted to "watch" one of my recordings and ....nothing happens!

except that I can not then leave the page which shows the four episodes of the series I had attempted to view.

the only option left to me was to power off the damned box, now it totally ignores the remote and I cannot even turn it on using the front panel button!

Grrr!

Please can someone assist me in regaining proper control of the Box and TV with the YV Remote control?

Comments

  • Stevef_fr8ysStevef_fr8ys Posts: 137Member ✭✭
    I suggest you leave it to the TalkTalk forum OCE to resolve as if a faulty box and you are a TV customer they may offer a replacement box.
    I've had a look on the forum there though but can't see your post to escalate it for a reply. 
    If you are a new forum user, post with links sometimes get caught on a spam filter. Have you had an email to this effect? If so then post another asking for it to be released, or try posting again without a link.
    If I spot it I will escalate it. 

    You do seem to have tried most things, but I have seen remotes play up when they need new batteries. This option is sometimes overlooked, so if not tried....
  • RoyRoy Posts: 15,138Member ✭✭✭
    @steamywee, I can see why you are pissed off, but what makes you think it is the box at fault rather than the remote?

    Did the helpline talk you through resetting the remote?

    Did they suggest trying new batteries, as @Stevef_fr8ys suggests might be the cause?

    Does everything you can do directly on the box work as it should? If so, this would again point to your possibly just needing a new remote.
    Where do all those characters that you type in search boxes and which never appear go to?
  • joneshjonesh Posts: 1,285Member ✭✭✭
  • zulu17zulu17 Posts: 927Member ✭✭
    Looking at the thread on the TalkTalk community (link in opening post), there do appear to be multiple issues occurring with the box.and the TT guys appear to have offered replacement for the 5 year old box yesterday.
  • Stevef_fr8ysStevef_fr8ys Posts: 137Member ✭✭
    The OP has now had a replacement box sent to him via the TalkTalk forum staff, so hopefully resolved now.
Sign In or Register to comment.