Humax remote only operates tv

tony1902tony1902 Posts: 2Member
Have tried the TV/red button reset, no effect.

Comments

  • Stevef_fr8ysStevef_fr8ys Posts: 116Member ✭✭
    Try the PVR button.
    A change of batteries might help as remotes are known to do odd things when the batteries are running low.
  • RoyRoy Posts: 14,931Member ✭✭✭
    edited 26 February 2019, 3:10PM
    tony1902 said:
    Have tried the TV/red button reset, no effect.

    If you have the original curvy remote from the T1000 and T2000, the usual problem is that it’s been accidentally put into TV mode.

    Press the On/Off button, and see which of the buttons to the left of it lights up.

    If it’s the leftmost one, labelled TV, that’s your problem; press the middle one, labelled PVR, and the remote will go back to working YouView.

    Even if you have a different remote from the curvy one, you might be able to figure out the issue, though, if the remote has got into TV mode.

    But if not, come back and say which remote it is (there are about seven different sorts now), or at least what box you have, and get more specific advice.

    Does HDMI stand for Hardly Dare Mention It?
  • tony1902tony1902 Posts: 2Member
    Sorted, many thanks.  Remote dies not have a PVR button though, just STB and TV.  I don't really know what fixed it but when I turned the whole lot off and back on it was fine.
  • VisionmanVisionman Posts: 9,265Member ✭✭✭
    Yeah, STB and TV. If the STB button is pressed it will only work the box. TV button pressed, only the TV. Its easily done.
Sign In or Register to comment.