Error 102

JacintaJacinta Posts: 1Member
Hello. This is my first post so please be kind. Youview working fine last night. Come to it tonight and it's saying error 102. I've rebooted the router, rebooted the youview box and it's still not playing. The black box behind the TV normally has 3 lights on power, ethernet and data. The data light is not lit !? Can anyone shed some light ? 

Comments

  • joneshjonesh Posts: 1,297Member ✭✭✭
    Hello @Jacinta.
    The support page for error YVM102 is here.
    You have already tried steps 4 and 5, but working through the other steps might fix the issue.
    Either way, report back, and others will no doubt have suggestions if it isn't fixed.
  • RoyRoy Posts: 15,197Member ✭✭✭
    edited 5 April 2019, 8:10AM
    Hi @Jacinta and welcome to the Community

    @jonesh gives good advice above, but I’m a bit bemused by this ‘black box behind the TV’.

    If that isn’t your router, and it isn’t your YouView box, what is it? And what is it connected to,  and how?

    I presume your broadband is working as you were able to post here, though maybe it isn’t, and you posted from a 3G/4G mobile device?

    But usually, a data light not lit implies nothing flowing, which in turn implies a possible connection issue and/or broadband problem. Which means a call to your ISP (broadband provider) to check and perhaps reset your line would be worth making.

    As certainly, a sudden YVM102 is consistent with a loss of broadband connectivity; though the other possible causes still need eliminating by working through the list @jonesh referred to.
    Where do all those characters that you type in search boxes and which never appear go to?
  • redchizredchiz Posts: 4,855Member ✭✭✭
    edited 5 April 2019, 12:10PM
    From the description of the lights I guess the black box may be a powerline adapter? In which case follow the troubleshooting instructions for that. Which ISP are you with?
  • joneshjonesh Posts: 1,297Member ✭✭✭
    edited 5 April 2019, 2:07PM
    PLAs are covered in step 3 of the support page for error YVM102, including a link to troubleshooting Power Line Adapters Not Working.
Sign In or Register to comment.