DN372T won't play recordings or record

Simon12Simon12 Posts: 391Member
Hi.
I have a DN372T which is running the latest firmware.
Been working fine, but now trying to play recordings, but just get blank screen, and nothing. 
Also all recordings I try now fail. 
I notice when I try and remove old recordings that the free disc is still stuck on 15% free.
Tried reboot.
Tried maintenance mode - factory reset with save recordings.
Nope, still the same.
Do I have to do a full reset and trash the recordings, or is there anything that I can do?
TIA.

Comments

  • redchizredchiz Posts: 5,027Member ✭✭✭
    It looks like it is your final option. If you still subscribe to TalkTalk TV then they will swap your box out, but you would lose the recordings in that case anyway and they will probably suggest you try the full factory reset first.
  • RoyRoy Posts: 15,344Member ✭✭✭
    edited 17 April 2019, 6:56AM
    All indications are that your problem is caused by disc corruption.
    The good news is that a Factory Reset will likely cure this good as new.
    The bad news is you lose all your existing recordings.

    So @redchiz has it, as above.

    You do have one outside chance of recovery though, if the corruption is confined to one recording, which is that when that is deleted, things may pull out straight again, at least enough to watch your remaining recordings before the Factory Reset this box is going to unavoidably need.

    So you can try deleting recordings one by one, and if the free space jumps above 15%, see if other remaining recordings will now play.

    But even then, as above I would not rely on it for future recordings in that state; take the chance to watch your stored recordings, and Factory Reset it ASAP, as soon as you have watched all you want.
    Off travelling for a while... internet patchy to non-existent....
  • linkbekkalinkbekka Posts: 3Member
    Same box. Same problem....with the added complication: catchup channels also won't play programs. Very strange. Rang Talk talk but they just go through their usual script which takes forever and doesn't get you anywhere....and then got cut off. 

    Just tried reset with save but no change.

    So looks like a full reset coming. Damn. Second time this year. Two different boxes.



  • John LJohn L Posts: 430Member
    edited 19 August 2019, 8:10AM
    linkbekka said:
    Same box. Same problem....with the added complication: catchup channels also won't play programs. Very strange. Rang Talk talk but they just go through their usual script which takes forever and doesn't get you anywhere....and then got cut off. 

    Just tried reset with save but no change.

    So looks like a full reset coming. Damn. Second time this year. Two different boxes.


    Good morning linkbekka,
    I once had a 372T Youview Pvr that didn't work. Even the maintenance modes didn't resolve. My only guess is the hard drive is faulty or has a corrupted drive, which sometimes can't easily be reset/formatted by the Youview firmware. Mine was a old second hand machine. I was able to fix by taking drive out, connecting to pc and reformatting/partitioning the drive. It's not a two second quick fix ,does take a little time to fix. Might be what's wrong with yours? John L
Sign In or Register to comment.