App won't pair with humax dtr2100

vibesmdvibesmd Member Posts: 2
I'm having a lot of difficulty getting the app to pair with the DVR. The app, running on Android 8.1.0, has no problem finding the DVR, but when I ok the Allow box on the DVR, there is a long pause before I get the message that it can't pair because the box is "not connected to the internet". This is obviously untrue because iPlayer, All4 etc are working.
Once, a couple of weeks ago, after many attempts, it did miraculously pair and all seemed well(ish - more on that later), but then some recordings I had scheduled failed to record, and I thought maybe disconnecting and reconnecting might fix that, so I disconnected and now I'm back to square one - I can't pair them at all now. I've tried restarting after switching off the mains but that didn't help.
The reason I said it worked well-ish was that for the entire time they were paired, MyTV was unbearably slow - none of those ridiculous and un-neccessary tiles (what's wrong with a list ffs?)  had thumbnails (all blank), and navigation between them was glacial in the extreme. Immediately after disconnecting the app the thumbnails began to populate and MyTv is back to its annoying but usably quick self. 


  • SarahSarah Administrator Posts: 1,551 admin
    Hi @vibesmd

    Welcome to the forum :) 

    The app doesn't affect the speed of the box so this is most likely to be a coincidence. It sounds like your internet may have been having a blip considering it was slow and none of the tiles were populating, this is usually a sign that it's unable to pick up the data from the cloud. 

    Can you clarify what you mean regarding the failed recordings? Were they marked as failed before or after they had been broadcast? 

    It'd also be useful to know the mobile device model you are using and how your box is connected to the internet (direct to router or via powerline adapters). 

  • vibesmdvibesmd Member Posts: 2
    Hi Sarah
    I accept that it was a coincidence as the box is once again refusing to update the MyTv tiles even though the phone app and the box have been unpaired for a couple of weeks now.
    So the issue lies entirely with the box. It connects directly to the router (well through a switch actually but that is working 100%). I am having no problems at all with my internet connection which is 38mbps FTTC. There are no dropouts on the logs, and everything else apart from the youview box is connecting fine. Yet the box is unable to pick up the tiles from the cloud, and navigating in MyTv is depressingly and almost unusably slow.
    I don't even want the tiles. They were forced on us by a completely unnecessary software upgrade a year or so ago, since which the tiling issues and consequent slowness have been a recurring problem.
  • redchizredchiz Member, Super User Posts: 5,089 ✭✭✭
    Could you maybe try temporarily a direct ethernet connection between box and router just to rule out any issues with the switch?
Sign In or Register to comment.