Humax 1010 stuck on start up loading mode.

bush16bush16 Posts: 3Member
My Humax 1010 has stopped working and won’t start back up properly it goes up to loading mode and then gets stuck. Any ideas anyone? I have double checked all cables and all seems well up to that point. 
Thank you
Michael Bushell. 

Comments

  • John LJohn L Posts: 260Member
    Hi Bush16, welcome.
    Have you tried the maintenance modes? https://support.youview.com/youview-box/box-and-remote/using-maintenance-mode/ Options 2, 4 & 1 are the most popular to keep your recordings. Let us know how you get on. John L
  • bush16bush16 Posts: 3Member
    Box won’t enter maintenance mode and does not connect with remote controller. 
  • redchizredchiz Posts: 4,937Member ✭✭✭
    edited 12 July 2019, 8:52PM
    Hi Michael, when and where did you get your box from? As far as I am aware that model was retail only and it may be if you have tried and failed with all the usual restorative functions that it has sadly reached the end of its life.
  • bush16bush16 Posts: 3Member
    Hi I think it’s about 8 years old and purchased from curry’s pc world. 
  • redchizredchiz Posts: 4,937Member ✭✭✭
    OK, I think you may be overestimating the age of the box if it is indeed a YouView model, the platform only launched in 2012! Are we talking about a Humax DTR-T1010? 

    Taking that as read, have you tried completely shutting it down and unplugging from the mains for about 10 minutes? If it will not fire up then and allow you access to any of the menu or maintenance mode options then I fear it is indeed defunct.
Sign In or Register to comment.