No TV guide?

JohnAJohnA Posts: 1Member
edited 19 July 2019, 3:48PM in Community
Error YVM401 unable to load TV guide. Have switched box on and off to no avail. Has anyone else had this problem and got a solution? All my apps work etc.
After rebooting my box countless times my guide info has come back up. 

Comments

  • I have the same problem and even though I’ve rebooted I still have no guide or mini guide list 
  • SarahSarah Posts: 1,204Administrator admin
    Hi @JohnA

    Apologies for missing your post before. Are you still encountering the same issue? If so, please let us know your YouView box model along with the software it's running on. These can be found by pressing Help and then Info on your remote control.

    @Anniedeehughes It'd also be useful to get your box and software information if possible. 

    Thanks,
    Sarah

  • arwynnearwynne Posts: 3Member
    Hi Sarah, we are also having exactly the same problem. If you keep restarting the box it eventually comes up. Where do we post this info to?
    Thanks
  • SarahSarah Posts: 1,204Administrator admin
    Hi @arwynne
    Welcome to the forum :) 
    Can you please let me know the YouView box model you are using along with the software version it's running on? It'd also be useful to know how your box is connected to the internet and if you've checked your aerial.
    Thanks,
    Sarah
  • arwynnearwynne Posts: 3Member
    Hi Sarah, Thank you for the reply - the box is a Humax DTRT2100. S/w vers is CDS/32.23.50  It comes via the BT router and aerial line into the back of the box.
    We haven't checked the aerial as that would need someone to go up on the roof. 
    Thanks! 
  • arwynnearwynne Posts: 3Member
    Also, Sarah, it is now dropping out of Netflix; freezing and then restarting itself; the sound went out of sync, and is generally very slow to start up... 
  • SarahSarah Posts: 1,204Administrator admin
    Thanks for letting us know @arwynne. Can you please give a maintenance mode option 2 a try? This will keep your recordings but will wipe your player logins, settings and scheduled recordings so would suggest that you make note of these if needed before carrying our the maintenance mode. You can find the instructions for how to do this here

    Thanks,
    Sarah
  • wallacewallace Posts: 1Member
    I have the same problems. Reboot not helping
  • John LJohn L Posts: 217Member
    wallace said:
    I have the same problems. Reboot not helping
    Hi Wallace, welcome to the forum, a "reboot"  may not solve your problem, you need to carefully follow the instructions for maintenance mode option 2, which is more detailed, as per Sarah message above. Hopefully this will solve your problem. John L
Sign In or Register to comment.