Downloaded the App, followed instructions to the letter, ...and it doesn't work!

SteamyweeSteamywee Posts: 2Member
Having spent years in the wilderness because you "Updated The App" beyond my phone's version of Android.
I have now purchased a new phone and once more want to be able to access my "box" from parts foreign.
Imagine my irritation when at the first attempt to view the "Programme Guide", I am faced first with a progress gif for more than 20 seconds then an Error Code YVM5004 (36404) not once, but every time I attempt to view any useful services of the App.
This is the only screen I ever see:-
WHEN will you resume service, Notice I don't include the word "normal" since that is pictured above!

Comments

  • GoodbyeGoodbye Posts: 336Time out
    I have a Samsung J4 plus, it worked perfectly with the youview app until the last "update" (a word that is synonymous with no longer working) usual promises of we'll look into it but sadly it's now just a fond memory ☹
  • SarahSarah Posts: 1,348Administrator admin
    Hi @Steamywee ;
    Can you please let us know the mobile device model you are using along with the Android version it's running on? Have you tried any of the steps from the YVM5004 support article?

    @Goodbye As before, the issue you are describing was caused by an issue with the Android 9 update. I appreciate that it's a frustrating issue however as this is with Samsung to fix, it is taking longer than expected as it's not within our control at the moment. 

    Thanks,
    Sarah
  • kobornkoborn Posts: 2Member
    I have the same problem. Yesterday I swapped to a new STB , the old one having died. Up to that point, the mobile app was working fine. Linked the new box to the app, and I am seeing YVM5004 all the time. However, the phone app DOES list new recordings made on the box, so the two are definitely communicating. For reference, the phone is a Samsung S8 with what Samsung refer to as Android 9 - but remember it was working yesterday morning, and nothing's changed on the phone!
  • kobornkoborn Posts: 2Member
    Interesting, this might be of use to others. I disconnected and reconnected the phone app from the box several times (it often takes several goes for the app to find the box, and several presses of "OK" on the remote to complete the connection. Finally, the Guide started working and "My TV" existing recordings re-populated. All very flaky, although I've found the remote record function very reliable in the past.
Sign In or Register to comment.