Sony KD55XG8505BU - Youview - All 4 App - Frozen After Initial Ads

OsnowOsnow Posts: 2Member
I bought a new Sony KD55XG8505BU on Sunday 30th June, initially all of the catch up apps (All4, BBC iPlayer, 5, ITV etc.) worked ok through the built in Youview menu. A couple of weeks ago we tried to play something using the All 4 app and although we could select a programme and it loaded, after it played the initial ads and then the final ap related to the programme it froze. We tried restarting the app, trying different programmes, none worked. I then did a power cycle, a factory reset, and confirmed that my TV software was fully up to date, still no luck.

I have seen there have been quite a few reports of this but I couldnt find any recent ones.

Can anyone help? Thank you
Tagged:

Comments

  • SarahSarah Posts: 1,357Administrator admin
    Hi @Osnow

    Welcome to the forum :) 

    Can you please clear the cache on the TV and let us know if that helps at all?
    1. Press Home

    2. Scroll down to Settings

    3. In the TV section scroll right to Apps

    4. Go to System Apps

    5. Hold the right button to scroll all the way to the end and Select YVServiceHost APK

    6. Select Clear Cache and press OK

    7. Then Select Clear Data and press OK

    If that doesn't help, please let us know which pieces of content you are trying to watch (including series/episode numbers) so we can test this on our end.

    Thanks,
    Sarah
  • OsnowOsnow Posts: 2Member
    Hi, I have just tried those steps and it has not resolved the issue. I was attempting to watch Brooklyn Nine-Nine Series 6 Episode 16.

    After playing all of the ads I got the 4 loading squares and it stayed doing that.
  • SarahSarah Posts: 1,357Administrator admin
    Hi @Osnow
    We've tested this on the TVs we haven't managed to replicate this issue. We would recommend that you reach out to Channel 4 in case they're aware of any issues with the app on the Sony TVs which we haven't been informed about. You can call them on: 0345 076 0191 
    Thanks,
    Sarah
Sign In or Register to comment.