Box turns off at night instead of staying on standby.

kagskags Posts: 6Member
It’s only started recently so don’t know whether there has been a software update. I turn the box off at night by the remote which would normally just put it in standby mode. It now turns off completely and has to go through the ‘wake up’ routine in the morning. Bit frustrating as takes a while to turn on and also I assume it wouldn’t record if something was set to record overnight.

Any kdeas?

Comments

  • John LJohn L Posts: 233Member
    Hi Kags,
    Welcome to the forum. Have you checked the settings menu for power & standby? You should then hopefully be able to adjust. The default settings is Smart mode that puts the box in lower power deep sleep mode during the night, but this can be adjusted or even turned off. Have a look and hopefully you will find something that suits your lifestyle. More information can be found either by pressing help on your remote, lovely new detailed help menu, or looking further on the forum help support info. Let us know how you get on. John L.

  • kagskags Posts: 6Member
    Thanks for your advice - it seems to have got back to ‘normal’
  • kagskags Posts: 6Member
    Update! I went in settings as you suggested and there is a time set for the deep sleep. Mine was set to wake up at 7am. I have been turning it on at about 6.30am so that’s why it was having to wake up. When I thought it had gone back to normal it was at the weekend when it was turned on later. Thank you for your help.



Sign In or Register to comment.