Black screen on Racing UK

This discussion was created from comments split from: Racing UK.

Comments

  • Dnoo69Dnoo69 Posts: 26Member
    Hi 
    With racing tv. 
    I had a you view box that wasn't doing anything so iv set it up in conservatory. 
    Comes on fine logged in fine playing fine. 
    But only until the next time the box turns off!?
    Then next time you go to the channel I get sound but only black screen!?
    How strange. 
    Any help would be appreciated. 
  • SarahSarah Posts: 1,242Administrator admin
    Dnoo69 said:
    Hi 
    With racing tv. 
    I had a you view box that wasn't doing anything so iv set it up in conservatory. 
    Comes on fine logged in fine playing fine. 
    But only until the next time the box turns off!?
    Then next time you go to the channel I get sound but only black screen!?
    How strange. 
    Any help would be appreciated. 
    Hi @dnoo69
    Can you please let us know the YouView box model along with the software it is running on? You can find this by pressing Help and then Info on your remote control. It'd also be helpful to know how your box is connected to the internet. 
    Thanks,
    Sarah
  • Dnoo69Dnoo69 Posts: 26Member
    edited 4 September 2019, 9:08PM
    Hello info attached in pic. 
    And pic of what I get once box turns off. 
    Can't work out how it's absolutely fine and works perfect until box turns off then get this!.... 
    Ethernet cables and power line adapters. 
    Thank you very much 
  • Dnoo69Dnoo69 Posts: 26Member
    And this is what happens when I do a retune etc... Works absolutely fine. Attached example before pressing green button and after. 
  • Dnoo69Dnoo69 Posts: 26Member
    Any help be appreciated thank you for your support. 
  • LouiseLouise Posts: 62Administrator admin
    Hi @Dnoo69

    We believe this is a known issue.

    Would you be able to try a couple of steps for us to confirm? When you turn your box off, have you tuned away from Racing UK, or do you leave Racing UK as the currently tuned channel?

    If the former, could you tune to Racing UK then perform a reboot of your device (holding the power button for ~8 seconds) and seeing if this rectifies the video issue?

    Thank you,
    Louise.
  • Dnoo69Dnoo69 Posts: 26Member
    Hi
    I think I have had it on the channel and different channels when it's automatically gone into standby but same thing happens. 
    So just hold down the power button whilst the channel is on?
    With you saying it's a known issue why is that then?
    And why is it still an issue?
    Thank you so much for message 
  • Dnoo69Dnoo69 Posts: 26Member
    Done that. 
    Back to the black screen with sound.
    So frustrating.
    Thank you so much 
  • Dnoo69Dnoo69 Posts: 26Member
    Really makes no sense.
    Any help would be massively appreciated. 
    Thank you. 
  • Dnoo69Dnoo69 Posts: 26Member
    Any latest please? Thanks 
  • LouiseLouise Posts: 62Administrator admin
    Hi @Dnoo69

    Thank you for trying the steps suggested. Unfortunately, this is a known issue and we cannot advise a fix as of yet, the recommended mitigation is to reboot the box while tuned to the affected channel, but as this does not seem to work for you could we suggest you perform a Maintenance Mode reset?

    The instructions for which can be found here for your box model.

    Please let me know how you get on.
    Louise.
  • Dnoo69Dnoo69 Posts: 26Member
    This was happening over a year ago. I gave up with it.
    Year later didn't think it would still be the same. 
    Very surprised that still after all this time the issue exists. 
    Thank you 
  • Dnoo69Dnoo69 Posts: 26Member
    Still the same. Absolutely crazy this has been an issue for years and a known issue and there is no fix. Really makes no sense. 
  • GoodbyeGoodbye Posts: 280Member
    Slight difference between known issue and no fix....for no fix read cant be bothered to fix
    because of the tiny youview demand. My youview app was a dream enabling me to set my box to record when out and about. Samsung then "update" (was there ever a more contradictory word) the J series and now the app aspires to useless. Sadly third parties are just not interested in rectifying youview issues. 
  • Dnoo69Dnoo69 Posts: 26Member
    Seems unbelievable that people subscribed to a channel might not even be able to watch it.
    And its been like this for years now. With no fix. 
  • Dnoo69Dnoo69 Posts: 26Member
    Can this not be looked at urgently to get a fix in place???? 
  • Dnoo69Dnoo69 Posts: 26Member
    Hello? Any help for this??? 
  • SarahSarah Posts: 1,242Administrator admin
    Hi @Dnoo69,
    I've responded to your PM :)
    Thanks,
    Sarah
  • Dnoo69Dnoo69 Posts: 26Member
    Hello
    Talktalk could only advise maintenance mode reset. Which didn't work. Never has. Or to pay £40 for an engineer! No way I'm doing that. So the issue will never be resolved. 
  • Dnoo69Dnoo69 Posts: 26Member
    Anything you can do to help? Seems ridiculous. 
  • SarahSarah Posts: 1,242Administrator admin
    Hi @Dnoo69
    Whilst this is a known issue, it doesn't mean that we're not working to resolve it. I appreciate that it's not ideal for frequent users of this channel however we can only provide the mitigations mentioned previously to get it working again for now. Once the issue has a fix and makes it into a software release, we will publish this in the release notes however we're unable to give an ETA on this as the release schedule and its contents is down to TalkTalk.
    Thanks,
    Sarah
Sign In or Register to comment.