iPlayer hanging at "Signing in" stage or loading

I can't acccess BBC iPlayer content via my Youview box, from the Players & Apps menu. It hangs with "Signing in" at the top of the screen. If I try to access it via the program guide (which doesn't appear to request a sign-in), it also hangs with the BBC iPlayer logo and "LOADING" on the screen.
*Please note* I CAN access iPlayer content via the App on the Samsung smart TV to which the Youview box is connected, (so iPlayer is not the problem), and I can access other content on other Apps on the Youview box (e.g. All4),  (so there's no Internet connection problem). The problem seems to be specific to the iPlayer App on Youview. 
I have tried shutting down and power-cycling the Youview box, to no avail.
I also tried to manually update the software: System software is "up to date", and "We can't update your Players and Apps".
Box is a DTR2110.
Any other ideas?  

Comments

  • zulu17zulu17 Member, Super User Posts: 1,027 ✭✭
    Do the other BBC Apps   that is BBC News and BBC Sport load and play normally on your Youview box ?
  • VisionmanVisionman Member, Super User Posts: 9,874 ✭✭✭
    edited 27 October 2019, 11:13PM
    Any other ideas?  

    Have you tried re-logging in via the BBC - Sign in - page via the internet? That may work.
    I'm now happy with the disagree icon, because its gone.
  • Thanks for the response.
    Yes, BBC NEws and Sport Apps both work, and I can watch video content on them. I can also log into my account on the BBC iPlayer website without any problems. 
  • Thanks Visionman, our comments "crossed" - I'll try the iPlayer again on Youview now I've logged out/back in on the iPlayer website.
  • No, unfortunately iPlayer is still hanging on the Youview box after logging-out/in on the iPlayer website.
    It doesn't seem to be the sign-in that is the problem. If you active iPlayer indirectly, i.e. by selecting a BBC program from the Program Guide, this bypasses the "Select who's watching" code, but this also hangs with a "loading" message.
    If no one else is seeing this problem, I'll have to try a maint mode reset (I've seen this mentioned elsewhere here). 
    Thanks, Dave.
  • agdeweyagdewey Member Posts: 40
    I have constant issues with iPlayer on my T2000 box. It takes forever to load, is sluggish, and I can never watch a program without it buffering every few minutes. In contrast, Netflix works perfectly fine, and plays without a hitch. The iPlayer app on Youview is either very buggy, or it's not efficiently coded.
  • LastPintDave9LastPintDave9 Member Posts: 20
    Mine works fine, when it works...  :-)
    AND NOW, it is working again...
    I just tried iPlayer, and a message came up on the box that I had been "signed out" by iPlayer, with an access code to enter on my PC to link the box to my account again (like an initial setup).  All seems ok now.
    I'm glad they got around to doing that before I flattened my Youview box and lost my scheduled recordings etc. ;-) 
  • LastPintDave9LastPintDave9 Member Posts: 20
    @agdewey - Probably both buggy and inefficient. :-) 
    I can't remember the allowable settings for Netflix, but do you have iPlayer set to HD? Is that why it is slower by comparison, and buffered up?

  • VisionmanVisionman Member, Super User Posts: 9,874 ✭✭✭
    Glad its fixed, LastPintDave9. :smile:
    I'm now happy with the disagree icon, because its gone.
Sign In or Register to comment.