Failed to record despite resets -

Hi there,

My BT Humax DTR T2110 has been giving "Failed to record" messages for a while now.

I've tried:
- Software update
- Soft reset
- Hard/full wipe/reset
- Adding a signal booster

None have helped  :/

It mainly fails to record F1 coverage on Channel 4, which frustratingly isn't on catch-up until many hours later, which often means I miss it on race day and find out the result via the headlines before watching the race. Kind of ruins the enjoyment! :s

Is there anything else I should try?

Is there a way I can find out why it's failing to record?

Yours frustratedly,
Chris in Preston

Comments

  • Tim CTim C Posts: 439Member ✭✭
    What level of signal quality & strength are you getting on the major channels?
    Ideally you'd want 100% for quality and around the 90% for strength.
    I've found that Youview is the least reliable recording device of many I'd tried over the past years and am progressively switching to a Panasonic box. Obviously not an option for my BT subscription channels.
Sign In or Register to comment.