Youview box not connecting to broadband

BrianTBrianT Posts: 3Member
Youview box has just stopped connecting to router. Have done all the usual things, checking connections, turning off/on again etc. Internet to house is working fin, box is otherwise working ok. I suspect that it is the ethernet cable that is at fault - is that likely? If so do I need to get a specific talk talk ethernet cable?
Tagged:

Comments

  • John LJohn L Posts: 372Member
    Hi BrainT, welcome to the forum, 
    Have you read the current advice only today/yesterday:
    https://community.youview.com/youview/discussion/7605586/humax-t2100-no-internet#latest
    Let us know how you get on. Good luck. John L
  • RoyRoy Posts: 15,334Member ✭✭✭
    BrianT said:
    Youview box has just stopped connecting to router. Have done all the usual things, checking connections, turning off/on again etc. Internet to house is working fin, box is otherwise working ok. I suspect that it is the ethernet cable that is at fault - is that likely? If so do I need to get a specific talk talk ethernet cable?
    Ethernet cables do fail. You can possibly test yours by connecting it to a laptop, turning off the WiFi on the laptop, and seeing if you still get an internet connection over the cable or not.

    If the cable is bad and you need a new one, then know that Ethernet cables come with various Cat ratings - the higher the better - and as straight-through or crossover. You want straight-through. There are no special or specific TalkTalk cables.

    If the cable is good, though, you might try a soft reset on the box, which is a bit more thorough than a power cycle, if a power cycle has no effect. You won’t lose any recordings or even settings.

    So, while not recording nor about to, press the On/Standby button, and keep it pressed for just over 8 seconds, until the box reboots itself.

    See if this restores the connection,
    Off travelling for a while... internet patchy to non-existent....
  • BrianTBrianT Posts: 3Member
    BrianT said:
    Youview box has just stopped connecting to router. Have done all the usual things, checking connections, turning off/on again etc. Internet to house is working fin, box is otherwise working ok. I suspect that it is the ethernet cable that is at fault - is that likely? If so do I need to get a specific talk talk ethernet cable?
    Thank you! I will try both those and let you know how I get on. Brian
  • BrianTBrianT Posts: 3Member
    Replaced ethernet cable and everything works! Thank you!
Sign In or Register to comment.