Android YouView App Won't Connect to DTR2100

Steve OliverSteve Oliver Posts: 70Member ✭✭
I have recently reset both my Android Samsung Galaxy Tab S3 tablet running Android 9, and purchased a new Samsung Galaxy S10 running Android 10, and tried to connect them both to my YouView box. Despite both devices seeing my box, they both then say to press ok on the remote of the box to complete the pairing, but nothing happens for me to press OK on the box. Have tried over and over and cold started the box, nothing helps. Apparently, according to the Play Store reviews, this is very common now and many are suffering from the problem. 
Tagged:

Comments

  • SarahSarah Posts: 1,385Administrator admin
    Hi @Steve Oliver
    Can you try rebooting both the box and your Android devices, turn aeroplane mode on and then off on the devices and then reconnect to the WiFi (with mobile data turned off), ensuring they're on the same internet connection as the box, and then try connecting them to the box again? 
    Thanks,
    Sarah
  • Steve OliverSteve Oliver Posts: 70Member ✭✭
    edited 11 January 2020, 3:01PM
    Sarah said:
    Hi @Steve Oliver
    Can you try rebooting both the box and your Android devices, turn aeroplane mode on and then off on the devices and then reconnect to the WiFi (with mobile data turned off), ensuring they're on the same internet connection as the box, and then try connecting them to the box again? 
    Thanks,
    Sarah
    Hi  @Sarah  :)
    Thanks for your reply. Still not working, I'm afraid... I have just tried all of this again. I have a 3-router mesh wifi network in my house and wondered if this was causing the problem, so... I switched off 2 of the network nodes, leaving 1 node that everything has to connect to. So I now know that the wifi is "one thing". I rebooted both Android devices and then restarted the YV box from cold. Everything came up connected to the wifi (on the S10, I set it to Flight Mode then re-enabled the wifi). The YV box is connected by Powerline adaptors, but was showing "connected" and displaying thumbnails in the guide, so all good. I then went in on the S10 to the YV app. It immediately said "Connect to your YV box", so I selected "Connect". It found the box (serial no. ending 4068 - correct!), and I selected it. It then said "Press OK on your YV remote to allow the app to connect to your YV box."  But, nothing appears on the screen to 'OK'...     I then did exactly the same with the Android 9 tablet. Exactly the same result - it sees the box but nothing is displayed on the screen.

    Now, this used to work on the tablet, until I reset it recently, now I get the above issue.
    The S10 phone is new, but my previous phone had been linked to YV box for about a year before I swapped it. I have just tried to reconnect the old phone (a Samsung S8 on Android 9), and that also has the same problem above.

    So, I have nothing that connects to my YV box. :( - YV box details below...

    Help!


  • Steve OliverSteve Oliver Posts: 70Member ✭✭
    @Sarah As of today, with no apparent change to the software version, my phone connected. Something MUST have changed at the server end!?? I've tried almost daily since my last message.

    Steve
Sign In or Register to comment.