Youview box error YVM102

lilly31lilly31 Member Posts: 1
Hi,
I get the error message YVM102 when I try  to connect my  youview box to the internet The youview box is definitely connected to the router and I have tried restarting the youview box many times but it still wont connect to the internet. 
Can you offer any assistance thanks, 

Comments

  • RoyRoy Member, Super User Posts: 16,018 ✭✭✭
    lilly31 said:
    Hi,
    I get the error message YVM102 when I try  to connect my  youview box to the internet The youview box is definitely connected to the router and I have tried restarting the youview box many times but it still wont connect to the internet. 
    Can you offer any assistance thanks, 
    Hi @lilly31 and welcome to the Community!

    Have you worked through the Help for this issue?

    https://support.youview.com/youview-box/error-messages/fix-for-yvm102/


    These tests for COVID-19 might get right up my nose, if only I could get one
  • dominimclarendominimclaren Member Posts: 3
    Hi, I am having the exact same issue. I worked through the list to try and fix things myself and it's not working. I even replaced one of the Etherent cables and it hasn't made a difference. 
  • RoyRoy Member, Super User Posts: 16,018 ✭✭✭
    edited 18 May 2020, 10:35PM
    Hi, I am having the exact same issue. I worked through the list to try and fix things myself and it's not working. I even replaced one of the Etherent cables and it hasn't made a difference. 
    How many Ethernet cables are involved? If you have a known to be good one, you should try replacing each one in turn with it.

    Alternatively, I suggest turning off the WiFi on a laptop, connecting that in the place of the YouView box, and seeing if you can reach the internet.

    if you can, the wires are OK, and the problem is the box. Otherwise, you will know the issues are in the wiring.

    If it is the box, try an Option 2 Maintenance Mode reset. This will preserve your recordings and schedules, but make a note of any non-standard settings you have made, or pairings to the BT app on tablets or phones, as you will have to put these back afterwards.

    Use the instructions for your specific box, as they vary:-

    https://support.youview.com/youview-box/box-and-remote/using-maintenance-mode/
    and please let us know how you get on!
    These tests for COVID-19 might get right up my nose, if only I could get one
  • SarahSarah Administrator Posts: 1,602 admin
    Hi @dominimclaren
    Welcome to the forum :) 
    If you've tried the advice Roy posted and are still having the same problem, can you please let us know the following info? 
    • Box model & software version it's running on - This can be found by pressing help and then info on your remote. If this doesn't work, you can also find it in Settings > Box information and Software Information. 
    • Router model - this is usually found on a sticker on the bottom of the router
    • Roughly how long this issue has been happening for
    • When you usually see the error message  and the time of day e.g. when waking up the box or mid-usage
    Thanks,
    Sarah
  • dominimclarendominimclaren Member Posts: 3
    Sarah said:
    Hi @dominimclaren
    Welcome to the forum :) 
    If you've tried the advice Roy posted and are still having the same problem, can you please let us know the following info? 
    • Box model & software version it's running on - This can be found by pressing help and then info on your remote. If this doesn't work, you can also find it in Settings > Box information and Software Information. 
    • Router model - this is usually found on a sticker on the bottom of the router
    • Roughly how long this issue has been happening for
    • When you usually see the error message  and the time of day e.g. when waking up the box or mid-usage
    Thanks,
    Sarah
    Hi, it turns out it’s the mini connectors not speaking to each other. Any advice on getting them working? I’ve tried pressing the add button in both devices and following the card that came with them. 
  • dominimclarendominimclaren Member Posts: 3
    Sarah said:
    Hi @dominimclaren
    Welcome to the forum :) 
    If you've tried the advice Roy posted and are still having the same problem, can you please let us know the following info? 
    • Box model & software version it's running on - This can be found by pressing help and then info on your remote. If this doesn't work, you can also find it in Settings > Box information and Software Information. 
    • Router model - this is usually found on a sticker on the bottom of the router
    • Roughly how long this issue has been happening for
    • When you usually see the error message  and the time of day e.g. when waking up the box or mid-usage
    Thanks,
    Sarah
    Hi, it turns out it’s the mini connectors not speaking to each other. Any advice on getting them working? I’ve tried pressing the add button in both devices and following the card that came with them. 
    Looks like I’ve got them speak to each other. Thanks for all the help. 
Sign In or Register to comment.