BT TV app won't work with BT set top box

FredFred Member Posts: 2
I have an old BT TV set top box (DTR-T2100 I think), and when the YouView app was discontinued I duly downloaded the BT TV app for Android, and for a while it worked. Now whenever I try to set anything to record from the app, I get a message saying "Recording links are not available for this programme at this time. We're doing all we can to improve the reliability of this. Sorry for the inconvenience."
Has anyone else had this problem?
I'm aware there is an issue with old TalkTalk boxes, which apparently won't be resolved during the pandemic. Does this same issue also affect old BT boxes? Or is there something I can do to resolve this?

Comments

  • zulu17zulu17 Member, Super User Posts: 1,014 ✭✭
    Hi @Fred can you give one or two examples of a future programme and its channel where you are experiencing the problem.
  • FredFred Member Posts: 2
    Hi @zulu17 thanks for getting back to me so quickly. It was the Formula 1 highlights on Channel 4HD this Sunday that I was trying to record. And earlier I tried to set Mrs America to record next Wednesday on BBC2 HD. Is it just random or is it something to do with licensing?
  • zulu17zulu17 Member, Super User Posts: 1,014 ✭✭
    Fred  I get the same currently on (Android)  app for the Formula 1 Highlights , but the Mrs America example seems fine to me. I suspect it is either something missing or different in the 
    data/metadata and at this moment a recording cannot be set remotely. 

Sign In or Register to comment.