Flashing green light on powerline adapter

KatDoc33KatDoc33 Member Posts: 1
Can't connect to broadband, keeps saying.. Router not connected.. But it is, checked all cables re booted router and you view box, still the same.. Got new hub and still same issue 

Comments

  • kodikidkodikid Member Posts: 312
    Hi Kat
    Think the culprit here is the actual adapters. 

    Have you tried to reset them?

    There's a button placed about them which you press (possibility with a paperclip, depending on what model) hold for 10 seconds and they should reconnect. 

     Another simple but often effective fix is to unplug both from the wall and if possible swap their location. 
    Good luck.
    Ignore this if you disagree. 
  • VisionmanVisionman Member, Super User Posts: 9,857 ✭✭✭
    Good advice there. To reset your powerlines take them out of your chain (set up) and plug them side by side into a double wall socket. Then follow the manufacturers instructions.
    I'm now happy with the disagree icon, because its gone.
Sign In or Register to comment.