Settings not available

i have a Huawei Dn370t youview box and have noticed the settings menue is now blank. I have tried the power on/off button on the front and also the main button on the back, but still no joy.
How can I get this back before I launch this box through my window.

Comments

  • RoyRoy Member, Super User Posts: 16,005 ✭✭✭
    Greetings @Monkeyboy_001

    The Settings option, in an unannounced and possibly unwished for change, has migrated from its prominent position on the menu bar to a tiny cog ⚙️ symbol top right on the screen, where an equally tiny ? does duty for the Help’s location.

    You can reach this cog by pressing the Up arrow above the centre OK on the remote. Which I mention because even those who have spotted the cog have posted, bewildered, as to how on Earth you get to it.

    You are, by the way, far from alone in having difficulty here, and housing estates the length and breadth of Britain are no doubt becoming littered with defenestrated YouView boxes 😛
    These tests for COVID-19 might get right up my nose, if only I could get one
  • Stevef_fr8ysStevef_fr8ys Member, Super User Posts: 291 ✭✭
    @Roy, TT boxes have not had that update yet. At least neither of mine have and as far as I'm aware it's not hit trials yet.
    From the sounds of it, it would seem there are no settings when trying to access. @Monkeyboy_001, can you confirm your issue please?
  • RoyRoy Member, Super User Posts: 16,005 ✭✭✭
    @Roy, TT boxes have not had that update yet. At least neither of mine have and as far as I'm aware it's not hit trials yet.
    From the sounds of it, it would seem there are no settings when trying to access. @Monkeyboy_001, can you confirm your issue please?
    The move of Settings is purely skin-controlled, so if @Monkeyboy_001 is using his Huawei on an ISP other than TalkTalk, he will see what we see.

    Is this the case, @Monkeyboy_001?
    These tests for COVID-19 might get right up my nose, if only I could get one
  • Stevef_fr8ysStevef_fr8ys Member, Super User Posts: 291 ✭✭
    Roy said:
    The move of Settings is purely skin-controlled, so if @Monkeyboy_001 is using his Huawei on an ISP other than TalkTalk, he will see what we see.
    @Roy, oh ok, I wasn't aware of that. I thought as it was a TalkTalk box, irrespective of ISP, it took its updates from the TalkTalk servers when released. 
  • RoyRoy Member, Super User Posts: 16,005 ✭✭✭
    edited 15 August 2020, 10:54PM
    Roy said:
    The move of Settings is purely skin-controlled, so if @Monkeyboy_001 is using his Huawei on an ISP other than TalkTalk, he will see what we see.
    @Roy, oh ok, I wasn't aware of that. I thought as it was a TalkTalk box, irrespective of ISP, it took its updates from the TalkTalk servers when released. 
    Software Updates indeed so - once a TalkTalk subscription box, always a TalkTalk subscription box. But skins - the outward UI - are ISP-based, with a TalkTalk one, a BT one (shared by PlusNet? I’m not sure) and a Retail one.

    Swap from one ISP group to another, and the skin will change quite quickly to reflect the new ISP group. I’m not quite sure of the mechanism, or where the skins are loaded from, but I think they are all held centrally by YouView, and the box reports the ISP it is on, and gets sent the appropriate skin.

    Your YouView box is quite the chameleon 🦎🦎🦎

    As is demonstrated with Settings here, skins can accommodate quite drastic changes; if I took my box somewhere and hooked it up to TalkTalk, it’s quite possible that Settings would go back to being on the end of the Menu bar like it used to be (and presumably still is for you, @Stevef_fr8ys ?)

    And when BT had Amazon Video and nobody else did, the skins had to be clever enough to cope. Though I don’t exactly know how; with a BT box running on a TalkTalk line, was Amazon unavailable because it wasn’t in the skin, or did the skin stretch to include it, as if ‘TalkTalk’ was offering it? And vice versa; with a BT skin on a TalkTalk box, did it detect there was no Amazon, and drop that entry from the skin?

    (Or was Amazon just an app, not an entry on the Menu, thereby solving the problem that way?)

    Tricky things, skins...
    These tests for COVID-19 might get right up my nose, if only I could get one
  • Stevef_fr8ysStevef_fr8ys Member, Super User Posts: 291 ✭✭
    Being on forums, you certainly need thick ones!
  • Stevef_fr8ysStevef_fr8ys Member, Super User Posts: 291 ✭✭
    I woke up in the night thinking this can't be correct @Roy.

    I have 4 boxes, all with TalkTalk Skins. My Humax boxes have the settings moved to the cog, the TalkTalk boxes are still awaiting this update.
  • RoyRoy Member, Super User Posts: 16,005 ✭✭✭
    @Stevef_fr8ys

    Wasn't there a song called “You’ve been thinking in your sleep” or something very similar? 😛

    But yes, I guess I must have missed a wrinkle here, and will need to cogitate on this.

    Hmmm....

    Let me conjecture that a TalkTalk box would need a nudge to know to download a new skin; on just one of the Huawei boxes, can you try first an Update Software in Settings, and see what that does?

    And if this does not reskin it, then a soft reset, and see what that does.

    I am still clinging to the belief that what @Monkeyboy_001 has reported is too much of a coincidence to be the first recorded incidence of there being a Settings menu entry still, but it doesn’t go anywhere, when I don’t recall seeing an error of that kind ever before.

    Anything is possible though, I guess.....


    These tests for COVID-19 might get right up my nose, if only I could get one
  • joneshjonesh Member, Super User Posts: 1,460 ✭✭✭
    Roy said:
    But skins - the outward UI - are ISP-based, with a TalkTalk one, a BT one (shared by PlusNet? I’m not sure) and a Retail one.
    Our T1000 on Plusnet has a retail skin.
  • Stevef_fr8ysStevef_fr8ys Member, Super User Posts: 291 ✭✭
    @Roy, already tried that and no change.
  • RoyRoy Member, Super User Posts: 16,005 ✭✭✭
    @Roy, already tried that and no change.
    Oh dear, I’m wrong about this then.

    So let’s hope that the first TalkTalk release with Settings moved does have the notification you suggested (or the one I suggested) or we will have a second wave of bewildered customers tipping up here.

    Biggest debacle since NextGen 😢
    These tests for COVID-19 might get right up my nose, if only I could get one
  • still no idea how to get to the settings. My ISP is Talktalk. Just have a blank space under the setting bar.
    On remote I press the "youview" blue button. Then scroll across to settings.  Everything is blank. Nothing there. If I hit the OK button then just comes up with a blank screen. 
    So I presume it is either a software bug or the setting have been moved to somewhere I cannot work ot where it is.
  • ooh. A breakthough. I left the Youview box on settings ( blank screen) then after approx 2 mins. The settings appeared. This is a very odd one. 
    I then tried it again and the same thing. Blank.screen for nearly 2.mins then up pops the settings menue.
    This is not ideal but I can live with that for the moment.

  • Stevef_fr8ysStevef_fr8ys Member, Super User Posts: 291 ✭✭
    Not seen this before. Have you tried a soft reset by pressing the on off button until it reboots?

    If that does not work try a maintenance reset.

    https://support.youview.com/youview-box/box-and-remote/using-maintenance-mode/

    If that does not work I'd suggest posting on the TalkTalk forum as your box is one of the originals and you may be eligible for a swap out of the box for a new one.

    You will probably be asked to do the soft reset and maintenance resets, but if you try before hand and it does not work mention that you have done so in your thread.

    Good luck.

    https://community.talktalk.co.uk/t5/TalkTalk-TV/bd-p/116
Sign In or Register to comment.