Recordings

ziggygurrziggygurr Member Posts: 8
Hi,
Since the last software update I can no longer set new recordings on my T4000 box. Also my scheduled recordings have stopped. The last time my box recorded anything was Monday am. All the scheduled recordings since then have not happened. We have tried resetting both the box, the remote and the wifi. Also tried setting recordings from the bt app on my phone and get the message Failed (PVR error ). Any help or advice would be extremely appreciated.

Comments

  • Louise MurdochLouise Murdoch Administrator Posts: 91 admin
    Hi @ziggygurr

    Welcome to the community.

    Could we ask you to confirm your current software version?

    In addition, when trying to set a recording via the box do you see any errors? If not, what happens when you try and set a recording, is your MyTV > Scheduled page updated, do you see any recording icons on the Guide etc.?

    Thank you,
    Louise.
  • ziggygurrziggygurr Member Posts: 8
    Hi Louise
    My component software is 3.6.236(7bc855)
    Manufacturer software is 32.47.0
    Platform configuration 4720(3c18908d)
    When on the tv guide I press the record button and nothing happens. The blue light on the remote works but that's it nothing at all on the screen. The recordings that are scheduled are not happening. Even if you've watching something and just press record nothing happens.
  • ziggygurrziggygurr Member Posts: 8
    Hi Louise
    When I go on the Tv guide and go forward to a program that is set to record there is a red r displayed. Also I've scrolled back to a program that's on series link to record 9am today and that had a red r on it but it didn't record.
  • SarahSarah Administrator Posts: 1,603 admin
    Hi @ziggygurr
    Can you please let us know how much storage space you have left in the Recordings stcion of MyTV? This is usually displayed in the bottom right of the screen. 
    Thanks,
    Sarah
  • RoyRoy Member, Super User Posts: 16,024 ✭✭✭
    @ziggygurr @Sarah @Louise Murdoch

    Just to say that on my T4000, both setting a recording on the current programme, and scheduling a series from a future programme, work perfectly, so ziggygurr has not got a generic problem here.

    But while testing this, an issue that my wife reported to me this morning also happened to me; the entry we were on in the main menu, Guide, Apps, or My TV say, would change from blue to white, and become unresponsive.

    We tracked down the annoyance 😛
    These tests for COVID-19 might get right up my nose, if only I could get one
  • ziggygurrziggygurr Member Posts: 8
    Hi Sarah,
    I've just checked and it says 90% free.
  • ziggygurrziggygurr Member Posts: 8
    Hi Sarah/ Louise.
    We've now watched a few things we had previously recorded and it now says there 95% free.
    We are just wondering if it is the update that's caused the problem or is there something wrong with our You View box.
  • RoyRoy Member, Super User Posts: 16,024 ✭✭✭
    ziggygurr said:
    Hi Sarah/ Louise.
    We've now watched a few things we had previously recorded and it now says there 95% free.
    We are just wondering if it is the update that's caused the problem or is there something wrong with our You View box.
    Just watched, or watched and then deleted?

    If the former, then I think your file system has become corrupted, for which the only fix is a Factory Reset/Maintenance Mode Option 5, and the loss of your existing recordings, if you don’t watch them first.

    As regards the cause, it can be something that ‘just happens’. Or it could be the fact of the software update shaking up the box; though not, I think, anything in the content of the update, or I and others would be affected too.

    But as you are in the capable hands of Sarah and Louise, they may have other things you can try, before taking such a drastic step.
    These tests for COVID-19 might get right up my nose, if only I could get one
  • SarahSarah Administrator Posts: 1,603 admin
    Hi @ziggygurr
    If you've not tried it already, can you please try a Maintenance Mode option 2 (keep recordings)? If this doesn't work, we would suggest that you do the one that deletes the recordings. The instructions for how to do this can be found here.  
    Thanks,
    Sarah
  • ziggygurrziggygurr Member Posts: 8
    Hi Sarah/Louise and Roy.
    I've followed the instructions to do a maintenance mode reset (for a DTRT4000). Unfortunately I get to step 3 (where you press the standby button) and all the box does is wake up and start as normal. It looks like I can do a factory reset from the settings menu but it says it will wipe out our recordings. I will try that when we've watched the last few things we have stored. Thank you all for your advice and help.
  • John LJohn L Member, Super User Posts: 611 ✭✭
    edited 4 September 2020, 8:00PM
    Hi ziggygurr,
    I would suggest rereading the instructions carefully & try again before using internal settings factory reset. You will lose all recordings if you do this. 
     
    You need to press the power button as soon as box reboots after doing maintenance option correctly. There should be a power button on rear of box. Turn off & then back on again & hold the down arrow on TOP of BOX straight away without delay (not using remote) for 5 seconds UNTIL it arrives at boot menu prompt. You should arrive at the boot menu.  If box doesn't arrive at this point, you may have not done process correctly. Worth a try. Worst scenario is box has further problem, but usually it's user error worth checking first.
    Let forum know how you get on. John L
    Can't wait for the day when Youview get rid of the dreaded darkened banner when using fast forward/rewind recordings. 
  • ziggygurrziggygurr Member Posts: 8
    Hi John.
    Thanks I've had another go at it and managed a maintenance reboot. But unfortunately the record feature is still not working. So I guess it'll be a new box now. Thank you for your help.
  • RoyRoy Member, Super User Posts: 16,024 ✭✭✭
    ziggygurr said:
    Hi John.
    Thanks I've had another go at it and managed a maintenance reboot. But unfortunately the record feature is still not working. So I guess it'll be a new box now. Thank you for your help.
    @ziggygurr

    I don’t know which maintenance mode reboot you used. 

    But don’t give up on the box before you have done an Option 5 (Delete Recordings) reboot, which is generally the only one to fix recording problems, but generally does fix them.
    These tests for COVID-19 might get right up my nose, if only I could get one
Sign In or Register to comment.