LG smart tv

Ok here goes I have a LG smart tv when I got up in the morning I would only use the talk talk remote I would switch box on by pressing box button on remote then tv button but now it won’t do it I have to start messing about with my LG remote 
after this during the day if I switch tv off with talk talk remote then back on all the app tiles come up on the tv and the source hdmi I have to press the back button 
my Talktalk remote is linked up I’ve deleted and installed it again and still the same problem all this accured a few days ago when the dog got tangled in the wires everything is put back as it was it’s taking 15 min to get everything up and running in the morning I just want to go back to just using the Talktalk remote 

Comments

  • RoyRoy Member, Super User Posts: 16,227 ✭✭✭
    edited 16 November 2020, 1:42PM
    Greetings @gilly1900, and welcome to the Community!

    When I turn on my YouView box, it turns the TV on without me having to do anything else. Accordingly, you should make sure that Simplink (LG’s name for CEC) is turned on on the TV.

    You then need, quite separately from anything to do with the YouView box, to check whether the TalkTalk remote can turn the TV on and off as it should, or not. As you seem to be saying it won’t work first thing, but later on, it does work?

    Regarding turning the TV off and on again with the TalkTalk remote, and what then happens; as a test, try this with the LG remote instead. Does anything different happen from what happens with the TalkTalk remote?

    And what is taking 15 minutes in the morning? There must be more to this than just having to pick up the LG remote and press On, instead of doing this on the TalkTalk remote? Has the YouView box lost Smart Standby and is coming back from deep sleep every morning, or the TV is taking an age to come on, or what?

    Regarding your dog getting tangled up in the wires, did somebody perhaps say ‘HDMI lead’ and got him (her?) misunderstanding, and all excited about walkies?

    But how bad was the tangling? Did it pull wires out, perhaps even pull equipment over? Depending on this, you perhaps have to suspect that cables may have got damaged, and perhaps even the sockets they went into, on your devices.

    We have, if I remember correctly, seen this before; not with a dog, but with an ironing board, and a new HDMI lead was necessary to fix things in that case.
    ‘Impossible’ problems solved, courtesy of Sherlock Holmes and What’sOn
Sign In or Register to comment.