BT t4000 cooling fan

joannejoanne Member Posts: 2
Can anyone tell me if the cooling fan in the BT t4000 youview box is supposed to run at all times or does it only come on at a certain temperature?

My box is getting very warm, the heat sink is very hot, yet the fan never seems to come on.
I have tested the fan and it does work, it just never turns on in the box.

The fan has 3 input wires so i presume one is a sensor.
Exactly how hot do these boxes need to get before the fan will turn on? 

Comments

  • Peskdale61Peskdale61 Member Posts: 91
    edited 22 November 2020, 9:37PM
    How odd... this is the second time this week such a problem with the T4000 fan has been reported.

    Certainly, when the box was first released, the fan would run all the time (even while in standby).

    Either something has changed recently in the software updates, or (more worryingly) there’s a bad batch of boxes out there that don’t turn their fans on.

    @Sarah - has there been anything introduced in a software update that might explain this behaviour?

    @joanne - if it’s any comfort, I deliberately unplugged the fan on my T4000 years ago, and have seen no issues from it. It certainly gets hot, but not enough to cause a noticable problem while using it.
  • joannejoanne Member Posts: 2
    This fan is definitely not running at all now, i have been checking on it all day and the box is about as hot as they ever get, much hotter than the t2100 i had before this one.
    One edge of the heat sink is right by the side of the hard drive too, that can`t be good for it.

    As i have said the fan is functional, the box will just not activate it, so maybe it is an update issue.
    Any idea if i unclip/cut the blue sensor wire, will the fan default to an always on/off mode?
Sign In or Register to comment.