latest Sony Update has lost iplayer green button restart and 4KUHD notifications

Suffolk_SonySuffolk_Sony Member Posts: 7
I have a Sony BRAVIA KD55AG9 and YouView has updated today and I have lost 2 of the very best iplayer features. the green button restart and the red button 4KUHD features have gone. Does anyone know if these will be back at any point or is there anyway I can revert to a previous version. This is a really regressive step. Any help or suggestions would be welcome.
Thank you

Comments

  • RoyRoy Member, Super User Posts: 16,998 ✭✭✭
    edited January 17
    Hi @Suffolk_Sony and welcome to the Community!

    I don’t have a Sony TV to try this on, but on my BT DTR-T4000 YouView box:-

    (i) Green for Restart does not work, but pressing OK brings up a display at the bottom of the screen saying ‘HOLD OK TO RESTART IN IPLAYER’ and when you do, this mimics the Green button functionality.

    Can you see if this works on YouView on your TV?

    (ii) the Red button works identically on my YouView box and on my TV, to take me into a screen with the option to start the iPlayer. From where, on the iPlayer on the YouView box, I can see both His Dark Materials and Black Narcissus showing a UHD flag. Though these don’t appear as UHD on the TV iPlayer version, as I know the BBC don’t support UHD on this model of TV.

    Differences between the two iPlayer versions also include the Video Quality choice on the TV being between HD and Standard Definition, while on YouView the choice is Best Quality or Standard Definition; and under iPlayer Beta, which I have On on both, there is the additional option to Play UHD test loop on the YouView box.

    What do you see on your Sony TV here?
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
  • Suffolk_SonySuffolk_Sony Member Posts: 7
    Roy,

    Thank you for your help here but I have tried the suggestions you have made without any success, do you know if thee i anyway of contacting support at YouView as the situation is far worse than when I sent my email yesterday, I cannot play any UltraHD content on iplayer since the update, when launching any UHD content I simply end up with a black screen, this evening that was with Perfect Planet and all previous episodes, I have tried Black Narcissus and His Dark Materials tonight neither of which play, yet all of which I watched in full 4KUHD previosly, I cant even play the 4k iplayer test content now.I  can still play HD and standard content. My iplayer setting is to Highest Quality. I can play ULTRA HD on Amozon Prime and Ultimate BT Sport and other content providers. I am not on a box but on the TV app and all interaction with iplayer is lost on both the green button and the red button and .

    I have 2 Sony UHD TVs. the Sony BRAVIA KD55AG9 I discussed which as from last night is running YouView 2020-03-26 eg10a989a. This is now beset with Iplayer problems. This is my primary TV and is part of a home cinema configuration which is now pretty much worthless.

    I also have a Sony UHD KD43xgG8196 which is running You view 3.2.18 and still works perfectly, with UtraHD content playable and full interaction working correctly I am assuming there is no update for this model as one hasn't loaded so hope to avoid the same issue

    Both TVs are hardwired into the same internet network, which is stable, consistent and running at aprox 68M.

    I have tried to back out the update but the app  just advises that the factory default will be installed and reinstalls the current version. I have reloaded YouView from the Google App Store with no improvement and no legacy versions are available that I can see. If I disable YouView the TV reverts to the Freeview guide but all catch up players fail.

    Any other thoughts would be welcome but I need some help from YouView or Sony I think.


Sign In or Register to comment.