Sony AF9 Youview error YVM3503

manonaboxmanonabox Member Posts: 8
Hi need some assistance please. Having just got rid of Sky a few days ago I have started to use the built in Youview. Up until today it has been functioning correctly. As of this afternoon I cannot access the MyTV menu. All other features are working fine however all my stored watch later programs have disappeared and just an error message referring me to youview support with an error code yvm3503. Router is connect via Ethernet cable. Tried rebooting the router. Nothing seems to work. Switched TV off for a few minutes. No change. Sony AF9 firmware 65042 current as of April 2021. Is there a fix to this error? What exactly does the error code mean? Any assistance much appreciated.

Comments

  • RoyRoy Member, Super User Posts: 16,719 ✭✭✭
    @manonabox 

    Greetings, and welcome to the Community!

    One posting will do - multiple ones fragment the help you may receive 😢

    YouView’s description of the error message, and how it may be fixed, is one of the top results if you type ‘YVM3503’ into a Google search, and here is a direct link to that result:-

    https://support.youview.com/youview-on-sony/error-messages/fix-for-yvm3503/

    Good luck, and please let us know how you get on with fixing it!
    ‘For those who like that sort of thing, that is the sort of thing they like’
  • manonaboxmanonabox Member Posts: 8
    Hello Roy and thank you for the prompt reply. I had already found and tried all of the suggested fixes prior to posting on this forum hence why I mentioned what procedures I had already tried and also included my Sony AF9’s firmware version. I have also forced youview to stop in the settings menu, cleared the apps cache and then shut down, waited a few minutes then re-turned the tv back on then reactivated the youview app. I have also switched off the router and waited for a few minutes before switching back on. I have full fibre to the premises so it reconnects quite quickly. Please can you advise what the actual definition of the error code YVM3503 is. I have found several posts referring to it but non that actually advise what the official definition of the error code is or what could be cause that creates this code. I seem to be going round in circles. The message on screen states “Watch list unavailable. Wait a moment then try again. For more info visit support.youview.com and search YVM3503.” What is the next step if, after waiting, it still cannot be resolved?
    There appears to be only one link to this error on the youview support site that doesn't offer anything that actually works for Sony tv owners. More detailed information would be a huge help. For example could there be a conflict in tuners maybe? If so in what way could this have an affect on youview. My tv currently has youview, digital and Freesat all tuned to there respective channels. However I would point out that youview was and has been functioning correctly for the past five days with all tuners tuned in. Totally stumped now with only one youview support page offering information that hasn’t helped yet hence why I have turned to his forum for additional suggestions. What’s odd is how all of the rest of the youview app is functioning correctly. Only the ‘MyTV’ menu link has stopped functioning and is throwing up this error code. 
  • RoyRoy Member, Super User Posts: 16,719 ✭✭✭
    edited 6 April 2021, 8:42AM
    Hi @manonabox

    Please forgive me for not gleaning from your earlier postings what, exactly, you had tried so far, which you have now clarified above.

    As per the link I gave, and which I now know you had already found and worked through, the error means ‘We were unable to load the image or information on your box’.

    YouView mean ‘TV’ of course, as they go on to say, but this reflects the provenance of this error message as YVM503 on the boxes:-
    Not much further insight there, though, because probably even YouView don’t know quite what is going on, just that a request for some data - from a YouView server? from somewhere on the TV where the data should be stored? we don’t know, though I would expect the latter for you-specific information - has failed.

    You have given the firmware version, but in the other thread, @Sarah asked, for the previous case:-

    Can you please let us know your YouView app version (Settings > Apps > YouView) and if your TV is connected to the internet via wifi or if it's connected by Ethernet directly into the router. It'd also be useful to know your TV software version as well. This is found in Settings > Device Preferences > About section and it will be at the very bottom under BUILD. 

    So answers on the first two points might be helpful as well, in investigating this.

    As so often, the OP there went away without ever returning, so we have no idea if, or how, they might have resolved this 😢

    As you might glean from my sig, supporting YouView on Sony TVs is very frustrating. The only model I have access to is a 2015 model from the initial launch, and both the Android version and the YouView version on that have been left behind; so I am without either practical experience or sufficient documentation of how things are with YouView (or ‘Live & Catch-up TV’, as it is apparently now presented) on more recent Sony TVs.

    It might well be worth joining the Sony UK Community, Android TV section, and perhaps posting this issue there as well; although there is no official YouView presence there (why ever not?) there are Sony reps who will suggest steps to take; usually installing the latest firmware, often downloadable on a USB stick to get a version beyond the one the TV claims is the latest.

    And always, always, a Factory Reset of the TV; something you may have already tried, though it doesn’t say so above. But if not, that should be your next step now.

    Try not to get too disenheartened by the parade of woes on the Sony Community, though; there can be life after Sky for these Android TVs, though acting as a monitor to a Sky Q box is undoubtedly their greatest strength.
    ‘For those who like that sort of thing, that is the sort of thing they like’
  • manonaboxmanonabox Member Posts: 8
    Thanks but have already tried the factory reset and i have manually installed the latest Sony Firmware. Its very that odd that the application works fine in all resects except for the bookmark 'MyTV' button. Which was working and now isnt. All streaming catch up services and streaming live tv is all working correctly. I will also post on Sony website and see what feedback i get. Will report back if i get anything useful to follow up with.
  • manonaboxmanonabox Member Posts: 8
    Youview error code; YVM3503. Details of my Sony KD-55AF9. Firmware PKG6.5042. Youview version 2020-11-26-d18b31ab1e. Ok so have tried all the simpler soft reset of both tv and router, forced a stop of the youview app and cleared its cache and data from the app preferences then restarted youview (aka Live TV & Catch-up) all to no avail. Still no MyTV working. I have now resorted to going back to square one. Full factory reset. Configured the internet connection via Ethernet cable. Signed in to Google and accepted all loading agreements.
    next step was to configure the TV source. I figured that as youview is streaming TV I could safely skip this section and move on to completion.
    what I didn’t expect was that Youview couldn’t access the TV guide until the digital aerial had been configured. Therefore I configured the tuning reception of the digital aerial only. I ignored the Freesat configuration.
    Then I went back into the Live TV & Catch-up to see what now worked. I was pleased to see that the full guide was functioning correctly and also surprisingly the MyTV button was also now working. So all good so far.
    i have encountered two anomalies that have a direct impact on the built in you view. The first is that if you physically record a programme on a digital channel you can’t  access anything in the youview guide to watch immediately whilst a programme is being recorded. This is definitely annoying. I will leave the tuning of the satellite channels to a later date.
    Photos of the MyTV in a working state.

    i find it frustrating that I cannot use Youview in the way that a normal youview recorder works. I can live record directly to a USB device plugged into the TV but Sony have blocked the live recordings from youview. Total madness as you have to confirm you have a TV licence to use most of Youview. Why is
    it possible to record from a digital aerial but not from within youview? That’s the same youview that wont work unless you have the distal aerial plugged in. 
      


  • RoyRoy Member, Super User Posts: 16,719 ✭✭✭
    edited 7 April 2021, 8:01AM
    @manonabox

    Glad you got it back, and let’s hope it stays there.

    I am not surprised that you can’t get the EPG  without first tuning from the terrestrial aerial, since the channels to be shown on the EPG are those which you have tuned in; it isn’t a generic, one-size-fits-all EPG listing channels you can’t get.

    Also, exactly why you can’t record from YouView is shrouded in mystery; the capability was promised initially, but never materialised, and both Sony and YouView are incredibly tight-lipped about why.

    So the recording capability on these Sony TVs belongs to the ‘Freeview side’ of these sets, and can’t be used from the ‘YouView side’. Please don’t blame Sony for apparently spiking recording from the YouView side; blame YouView for never providing this capability, and praise Sony for at least providing it from the Freeview side.

    All this was much clearer back in 2015, when moving from the YouView side to the Freeview side was quite a big deal, and being on the YouView side meant no satellite access - and indeed, wiped any satellite tunings you had. Though even these were just Now & Next across the whole range of satellite channels, without a sniff of Freesat.

    And moving to the Freeview side also meant you lost the itv Hub and All 4, as these Players only belonged to the YouView side. And you didn’t get them, or indeed anything on the YouView side, unless you plugged in a terrestrial aerial, and tuned it in.

    Since 2020, things have changed a bit, and the last knockings of having to have a terrestrial aerial tuned in was the recently fixed bug where the itv Hub wouldn’t work without this.

    But the idea now is that if you don’t have a terrestrial aerial, you can still get all the Players, can use the TV as if there was no YouView there, and even if you do use the YouView side (or easily switchable-to Live & Catchup TV, as it is now presented), it doesn’t wipe your satellite tunings, and you can still have Freesat.

    But you do have to accept a few oddities stemming from the initial way the never-quite-finished YouView was provided on these Sony TVs, and the progressive efforts of YouView and Sony to overcome the initial design choices (what you and I would call ‘limitations’), still not seamless even to this day.

    When we chose our LG GX in John Lewis, just before this latest lockdown, we gazed momentarily at what Sony were able to do better on their sets, with the same LG OLED panels. But we had to remind ourselves that under that skin-deep beauty lies a world of hurt.....😢
    ‘For those who like that sort of thing, that is the sort of thing they like’
  • manonaboxmanonabox Member Posts: 8
    Spoke too soon! Was working fine lat night after the full factory reset. Turned on today less than 24 hours later. Now back to square one. Somewhat irritating! I can’t work out how all other features work fine but not MyTV.
    Need to haves think and try a different approach.

  • manonaboxmanonabox Member Posts: 8

    I have now submitted a support request to Sony to get to the bottom of this annoying bug.

    Will post my reply when I get one.

  • manonaboxmanonabox Member Posts: 8
    Just in case this is useful to anybody else this is Sony supports reply to my youview issue. However I wont be implementing it yet as the MyTV bit has decided to work correctly again... seems to come and go. Sometimes it’s working fine and sometimes it just fails for days with a non too helpful error code...

    From Sony support.

    With reference to your enquiry regarding your Sony KD-55AF9, we are sorry to learn that MyTV section on YouView is not working. 

    Please note that it requires the following: 
    1. An internet connection. 
    2. A direct aerial connection. 

    If the issue remains, please follow the below steps: 

    1- Unplug the TV from the mains for 60 seconds and re-plug it back again. 
    2- Remove all external devices. 
    3- Clear the Cached data from the TV following the below steps: 
    Home - Settings - Device Preferences - Storage - Internal shared storage - Cached data - Clear Cached data. 
    4- Clear Cached data from YouView and YouView Service Host following the below steps: 
    * Home - Settings - Apps - Youview - Clear data - Clear Cache - Force stop. 
    * Home - Settings - Apps - YV service host - Clear data - Clear Cache. 
    5- Do a Soft reset to the TV: 
    Home and then press and hold the Power on/off button on the remote control for 5 seconds. 
    6- After the TV is on again, press Home - Settings - Watching TV - Channel Setup - Live TV and Catchup (might be YouView Setup) - Enable Youview. 
    After that, just follow the on screen instructions and retune. Press Home after that and to test the catchup applications. 

    If issue is not resolved, kindly perform the following: 

    7- Check if your TV has the latest software version: PKG6.5042 (Help - Status and Diagnostics - System information). 
    If not the latest, please find the below link to update the TV: 
    https://www.sony.co.uk/electronics/support/oled-tvs-android-a9f_af9-series/kd-55af9/software/00258725
    8- Perform factory reset following the beflow: 
    https://helpguide.sony.net/tv/haep2/v1/en/08-01_03.html?hl=reset
    9- Connect your TV to hot-spot following the below: (Home - help - settings - network - network setup - easy - wifi - connect by scan list - then choose the name of your smart-phone and enter the password). 

    If issue is not resolved, we are seeking your kind patience to provide us the below information so we can investigate the issue further: 
    1- What is the device ID? (Help - Status and Diagnostics - System Information). 
    2- What is the current firmware installed on the device? (Help - Status and Diagnostics - System Information). 
    3- What is the MAC Address? (Home - Settings - Network set-up - view network status) 
    4- What is your Post Code? 
    5- What is the internal device IP Address? 
    6- What is the public IP address by visiting www.whatismyip.com
    7- What is the internet Service Provider Name? 
    8- What is the actual internet speed using SpeedTest.net
    9- What is the network environment: i.e. FTTH, Broadband? 
    10- Are you using VPN / Proxy / Anonymizer / TOR service to access the internet? 
    11- What is the brand and model of the router? 
    12- What is the results of connecting your TV with your personal hotspot? 
    13- When did the issue start? 
    14- Do you get any error messages when you access the apps? 
    15- Do you face the same issue with YouTube or Netflix? 
    16- Please provide a short video of the issue. 

    SONY SUPPORT TEAM
    SUPPORT: http://www.sony.co.uk/support/en

  • apuk2004apuk2004 Member Posts: 11 ✭✭
    Same problem here on my brand new XH92 
    Running latest firmware etc
    Not sure if it's a sony issue or the YV app
  • RoyRoy Member, Super User Posts: 16,719 ✭✭✭
    apuk2004 said:
    Same problem here on my brand new XH92 
    Running latest firmware etc
    Not sure if it's a sony issue or the YV app
    @apuk2004

    Nor are they. This error comes and goes on these Sony Android TVs with YouView,  as do other errors like WiFi working one day and not the next, and has been happening since 2015 to various people at various times, without ever being fully resolved.

    And the usual advice generally involves cache clearing. I wonder if these sets shouldn’t clear their caches every time they are put into standby, even if that means the next startup takes a little longer?

    Or at least there should be a single Clear Caches option in Setup, rather than users having to go trawling about all over.

    But, having been nursemaiding these things ever since 2015, see my sig….
    ‘For those who like that sort of thing, that is the sort of thing they like’
  • apuk2004apuk2004 Member Posts: 11 ✭✭
    edited 28 May 2021, 1:21PM
    Thanks Roy,

    Yeah the mini guide section also had an error until I did a firmware update but that seems fine now.

    I've checked for any app updates but can't see any and everything else on the TV seems great just the myTV section error now as @manonabox has showed above.

    Here's my app details:

    I have a Youview 4K box provided by BT that I was using before getting the new TV so I can go back to that but it would be nice to see this fixed in a future update and I'd be happy to provide Sony or YV support with any details that might help resolve it. 

    28-05-2021 Update:
    Guess what, it's working at the moment! ...typical eh! 😂

    I must have tryed everything last night such as clearing caches and resetting apps and powering off/on apart from doing a factory reset.

    So clearly an intermittent issue but not sure if it's the app, the TV firmware or server side maybe?

    Andy
  • RoyRoy Member, Super User Posts: 16,719 ✭✭✭
    @apuk2004

    (see sig) 😛
    ‘For those who like that sort of thing, that is the sort of thing they like’
Sign In or Register to comment.