WARNING - DON'T UPDATE IOS TO 14.5

Tim CTim C Member, Super User Posts: 553 ✭✭
Apparently the BT TV app isn't 100% compatible to Apple's latest version of iOS (14.5).
The app seems unable to communicate with the box.
BT have confirmed an issue and are investigating.

Comments

  • redchizredchiz Member, Super User Posts: 5,175 ✭✭✭
    Thanks for the heads up. Just tested and working fine for me. Any update? 
  • zulu17zulu17 Member, Super User Posts: 1,047 ✭✭
    @redchiz personally it seems to work fine for me with my existing paired device that is on IOS 14.5 , the thread on the BT community  reported problems with pairing  on that IOS version.
  • Tim CTim C Member, Super User Posts: 553 ✭✭
    One user updated iOS and lost the connection from the app to the box but that was on iPad OS , maybe a slight difference between the phone & iPad versions.
Sign In or Register to comment.