Pixelation and split second loss of picture

SandySSandyS Member Posts: 4
 Since the end of August we have had pixelation  a and split second loss of signal causing the programme to go off and on . We thought it may have been the aerial but no its not . We had a new aerial last December and it has not moved and no problems. We then found out transmitter is having work  done and did warn of these problems . So we waited till the work was finished . The channels were great for 3 days after the work had been completed . And it all started again. We then Youview and we did the taking out of the aerial retuning channels then putting it back in and retuning channels again . This also worked for a coupe of days again and now its pixelation and signal offs and on again. We changed the aerial in to the tv without BT Box  and tried using Freeview on Smart TV and perfect so anyone with anything else we can try please. BT always tell us it has nothing to do with them and the box is  Youview  so up to Youview to sort it out . Thank you any help at all greatly appreciated.   

Comments

  • RoyRoy Member, Super User Posts: 17,002 ✭✭✭
    @SandyS

    Tune to one of the affected channels and then open Settings, and get the Signal Strength and Signal Quality values. 

    Monitor them for a few minutes, and ideally, see if the values change dramatically when the pixelation and loss of signal occur, if that happens while you are monitoring.

    And let us know the values you get.

    We know that Freeview on TVs is often fine at levels a YouView box is unhappy with, but it is rare for these issues to occur without the Signal values being some way below the 50% Strength and 100% Quality you ought to be getting if all is well.
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
Sign In or Register to comment.